Thanks WP for not saving my post

  • Author
    Posts
  • #358589

    tudobeleza
    Member

    I just finished writing an hour-long post and upon pressing ‘publish’, WP asked me to log in, when I did, it told me nothing was saved. Thanks WP…

    The blog I need help with is eyesonbrazil.wordpress.com.

    #358802

    tudobeleza
    Member

    For anyone looking for signals of this, imputting new data into the post is not allowed unless using HTML view, also when entering tags, it suggests the tag “-1”.

    #358805

    cello85
    Member

    This is a problem that has been happening on the internet long before today. SAVE YOUR WORK, copy and paste it into a notepad, do anything…its common sense at this point.

    #358806

    I’m sorry this happened, but always, always, always, save and save often, especially when you are saving to a location on the web such as wordpress from your computer. There are literally hundreds, if not thousands of things that can go wrong between you and the servers. Never trust the web.

    If you are using Widows, download the free Windows Live Writer blog client. In addition to saving your blog posts directly on your computer for safe keeping, it allows you to directly upload your posts without even having to use the wordpress editor. No copy and paste or anything, and it has many very useful features and works very well with wordpress.

    If you are on Mac, there are some freebee blog clients out there, but my suggestion would be to either go with Ecto or MarsEdit, and my preference is for Ecto. Ecto is around $20 US and MarsEdit is around $30. Neither are as feature rich as WLW, but that have enough to be worth the cost especially when the web happens to through a curve at you.

    #358808

    1tess
    Moderator Emeritus

    tudobeleza
    That happened to me yesterday, for the first time. It seemed as though I’d just logged in! Luckily I had saved previous versions (post revisions) and was able to recover some of my work. After that, I saved the html before saving or publishing, but it didn’t happen again.

    “imputting new data into the post is not allowed unless using HTML view” this might help:
    dashboard -> users -> your profile -> deselect “Disable the visual editor when writing”

    “entering tags, it suggests the tag “-1″.”
    dashboard -> settings -> writing settings -> “Default Post Category” must be filled in or wp will generate odd categories with numbers

    #358810

    1tess
    Moderator Emeritus

    /nod to tsp! good afternoon!

    #358811

    /nodding back and a g’day to you too Tess.

The topic ‘Thanks WP for not saving my post’ is closed to new replies.