The blog is showing "Welcome to nginx!"

  • Author
    Posts
  • #861901

    sandeep88
    Member

    Dear Friends,

    Since yesterday, when I’ve been opening my blog, it’s showing a blank page with “Welcome to nginx!” May be it’s a problem with my internet connection. Or may be it’s a problem with the blog itself. Thus, I request you friends to open my blog website: http://sandeepdmisra.wordpress.com/ in your browsers to see whether it shows the same or not. And if possible, give me the reason behind this.

    Thanking you all.

    The blog I need help with is sandeepdmisra.wordpress.com.

    #862001

    When I click on that link, it takes me to your blog with no errors.

    Log out, clear your browser cache and cookies, restart your browser and take another look.

    #862008

    Yup, looks ok in Safari too.

    #862272

    joechierotti
    Member

    I’m experiencing the same issue with my self-hosted WordPress site. I believe the problem only occurs when using the Mozilla Firefox web browser.

    #862273

    timethief
    Member

    @sandeep88
    I accessed that link and have no issues at all. I used Firefox11 with all add-ons and extensions disbaled. Please try accessing your blog with all browser add-ons and extensions disabled.

The topic ‘The blog is showing "Welcome to nginx!"’ is closed to new replies.