The blue WordPress bar has disappeared from my blog…

  • Author
    Posts
  • #29174

    moviescape
    Member

    Same here. No admin bar with neat! theme.

    I also tried all different kinds of ways to get it back. Just no luck.

    #29203

    driverrob
    Member

    Same here.
    ‘It’ knows I’m logged in because I can edit posts and add comments.
    But I have to go to the support page to view my dashboard or create a new post etc.

    #29239

    corlija
    Member

    No such problem here o_O Firefox 2 Beta 2 (as well) ..

    #29300

    wviset
    Member

    I have the same problem. It seems like it is tied to a problem with the javascript that handles the setting of the Admin Bar.

    The script is below. The javascript seems to be erroring on “document.createElement”. It kept saying “Error:Object Required”

    if ( document.createElement ) { <---- Line with the error --
    var q = document.getElementById('wpcombar');
    var r = document.createElement('div');
    r.innerHTML = q.innerHTML;
    q.parentNode.removeChild(q);
    r.setAttribute('id', 'wpcombar');
    r.style.zIndex = '1001';
    document.body.insertBefore(r, document.body.childNodes[0]);
    }

    #29301

    ujas
    Member

    admin.bar disappeared since last five days.tried a lot.cant solve the problem.what to do?

    #29321

    svag
    Member

    here’s something interesting… my admin bar is gone and has been for days but my daughter also has a wordpress blog… and her’s shows up when she is logged in… we’re on the same computer…

    it’s driving me crazy… I LOVED my admin bar and miss it very much!

    #29324

    My ADMIN bar is back & the javascript thing wasn’t showing up until I logged in here
    to write this post. Anyway, just thought I’d let you know as of now my beautiful
    blue ADMIN bar is back.

    #29327

    svag
    Member

    MINE TOO! YAY!

    #29330

    driverrob
    Member

    Big vote of thanks to whoever fixed it.
    I would ask what was wrong and how it was fixed but I probably wouldn’t understand the answer.

    #29331

    quotes
    Member

    Hooray and thank you for the fix.

    Mine is working now as well.

    #29336

    ryan
    Staff

    Some of IE’s security settings were interfering with how we loaded and cached the admin bar. If not for IE, I’d be sane. :-) Props to Andy for tracking this one down.

    #29339

    driverrob
    Member

    It’s gone again.
    “Done but with errors on page” message in bottom IE bar.

    #29341

    svag
    Member

    yep… mine is gone again too… wonder if it will magically appear again after I post this…

    fingers crossed…

    **click**!

    #29346

    ryan
    Staff

    Andy is working on a better fix that makes use of P3P. Please bear with us a little longer.

    #29348

    timethief
    Member

    Hooray! for our beloved geeks who are sweating behind the scenes and trying to move mountains to create solutions. :D

    #29378

    fencer
    Member

    It works now… Thanks very much.

    #29419

    ampin
    Member

    it seems that
    those ppl are heaving this problem
    are using Neat theme! i wonde y
    anyway im using it also
    but mine works 90% of the time

    #29475

    drmike
    Member

    I just noticed that the bar doesn’t have a link to the support forums. Rather surprised at that.

    Feedback sent.

    #29525

    mikefarinha
    Member

    My blue admin bar is also missing. I saw references to it something to do with IE… but I have this problem in firefox as well.

    #29526

    timethief
    Member

    @mikefarinH
    I’m sure you’ve read the thread and know what to do, right? (feedback)

The topic ‘The blue WordPress bar has disappeared from my blog…’ is closed to new replies.