The "Copy a Post" feature no longer works

  • Author
    Posts
  • #3193180

    bateau4u
    Member

    The Writing Helper was already turned on. I also inserted a new image pointing to Copy a Post.

    Until recently, when I copied a post I would click the Copy a Post link and then select a post to copy from the lower section of the screen. However, now the lower section no longer displays any posts to copy!

    The ability to Copy a Post from the Old Editor VANISHED sometime between Sep 23, 2018, and Sep 30, 2018.

    As I have stated before in this thread, I know I can Duplicate a post from the New Editor, but I really do not like the new editor!

    #3193192

    Try: https:// missdivinity.wordpress.com/wp-admin/post-new.php?classic-editor

    The ability to Copy a Post from the Old Editor VANISHED sometime between Sep 23, 2018, and Sep 30, 2018.

    I know you’ve already told me to clear off but it’s a free forum…….
    The Old Editor that you continue to access was UPDATED sometime between Sep 23, 2018 and Sep 30, 2018 and is now no longer the Old Editor.
    The real Old Editor is the Classic Editor which has been hidden in plain sight under the “Add new” blue arrow top left corner of the grey screen not the black lefthand bar. Copy a post and everything else works fine when you use the Classic editor.

    #3193193
    #3193773

    bateau4u
    Member

    @supernovia

    I have uploaded new screen shots for you.

    I’ll be inserting the content for a new post tomorrow, but will move the screen shots I took for you to the front after I upload the pics for Sunday’s post.

    Thanks!

    #3193805

    melancholia
    Member

    But if you use what used to be the /wp-admin post editor via the black lefthand menu (that has recently been “improved” and is now Gutenberg and not the classic editor)

    The Old Editor that you continue to access was UPDATED sometime between Sep 23, 2018 and Sep 30, 2018 and is now no longer the Old Editor.

    Weird. Clearly we see completely different things. If I click Posts — Add New in the black left-hand menu of any of my WordPress.com blogs, I still get the classic editor, not Gutenberg. (Gutenberg is very distinctive and I would expect that someone like bateau4u, who is used to the classic editor, would definitely know if they were no longer using the classic editor.)

    #3193811

    melancholia
    Member

    I don’t typically use the “Copy a Post” option, but I thought I’d try this out myself. I was able to briefly experience the problem you’re talking about, but I can’t replicate it now for some reason.

    In my case, when I experienced the issue, I’d gone into the old editor and clicked Posts — Add New in the left sidebar. I then scrolled down to the Writing Helper section of the new post and clicked the “Copy a Post” text (not the icon). It did not show me my list of posts; instead, it just kind of jumped me back up to my blank post body without showing a list of posts to copy. I then scrolled back down to the Writing Helper section and clicked the copy a post icon to the right of the “Copy a Post” text, at which point all of my posts showed up in the list. And now that it’s working, I can’t seem to make it not work again with any account or blog or in any other browser (even after clearing cache and cookies).

    I don’t know if you’ve been clicking the text or the icon (or both) — if you have just been clicking the text, you might have the same results I did (with it suddenly starting to work properly everywhere) if you click the icon instead (or vice versa — click the text instead of the icon if you were clicking the icon).

    So I would agree that something is wonky there, but it may be hard for others to reproduce consistently.

    RE: Your screenshots, @bateau4u, if you want other people than just staff to be able to see them, you can just add the URLs for them (e.g. https://missdivinity.files.wordpress.com/2014/09/divinity-rip.png) to a post here and everyone will be able to access them.

    #3193938

    bateau4u
    Member

    Got it!

    Somehow, and possibly an errant click by me, the Lower Writing Helper Section got collapsed. There is a screen shot of this in my media library for support to see.

    I’ve been sick with a serious condition for a few weeks and I certainly not catching things as I normally do. I am also cranky as all-get-out, so my apologies.

    Divinity’s Dad

    #3195355

    @bateau4u I’m pleased to hear that your issues are resolved and I wish you good health.

    @melancholia Thanks for confirming that you also see things differently to me. No wonder I confused @bateau4u . On my older sites (although I have “new editor” unticked in screen options) /wp-admin/post-new.php looks like Gutenberg to me and the “Copy a post” feature still isn’t working. Other newer test sites of mine display the same URL yet show the classic editor. Those sites don’t have the dropdown arrow to reach the classic editor found on my older sites either. If I have missed some tickbox to keep things how they used to be on my main site I’d really like someone to tell me what I’m doing wrong.

    #3195440

    supernovia
    Staff

    @themagicrobot would you be willing to start a new thread since the OP’s situation is solved?

    #3195586

    OK. But just for anyone else who bumps into this thread in the future can I apologize and explain that I assumed all dashboards were the same and people would see what I was seeing. Once Gutenberg is activated in wp-admin you’re stuck with it and I can only reach the classic editor by the link shown in this screenshot: https://cld.wthms.co/Y1Y7bi

You must be logged in to reply to this topic.