The email version of my blog post has weird "A" on them

  • Author
  • #1114916

    Why are there weird A’s after every sentence of my blog post? The actual web link blog post looks great, but the email that shows up in my inbox (and my subscribers) looks like this:

    Hello life! Â What a great week I’ve been having. Â This could possibly be the best week I’ve had in months. Â In fact, I think it is. Â The sun is shining, I have butterflies in my stomach, and you literally cannot wipe the smile off my face. Â My room is clean, my finances are in order, I’m running farther, faster, better. Â A few days ago, a handful of family members and I signed up for the Get Lucky 7KÂ that falls on St. Patrick’s Day. Â It’s put on by Team Ortho and I have to say, so far they have got their sh*t together. Â The packet pickup was flawless. Â The sweatshirt zip-up is super comfy and well designed. Â The end-of-the-race medal looks awesome and there are free drinks at Kieran’s Pub afterwards. Â I’m contemplating doing the SeaWheeze Half Marathon again in August (Vancouver, BC) – but haven’t quite decided and registration isn’t open yet. Â I’m enjoying running for the sake of running. Â The health benefits, the leg muscles… signing up for too many races makes me nervous. Â Maybe I’m raced out? Â We’ll see. Â First race registered for the 2013 season, complete!”

    What is up with that?!?!
    Super frustrated.


    The blog I need help with is



    Hi there,
    Will you please confirm your interface language setting on this page? Settings > General


    Hi there!

    I didn’t have any language selected…. I have just not set it to “english” and Saved my changes.

    Any idea why the previous 79 posts have gone thru flawlessly?
    Did a change happen recently that I didn’t know about?

    Thank you very much for any help you can provide!


    Just now*****




    Hi there,

    I’ve found that if I copy and paste from Word into the editor, I can get those funky characters showing up. Do you compose in the editor, or do you paste into the blog from another format first? If you don’t, we’ll keep digging and see what the cause is.



    Thank you for your response. I type right on (in the editor I think you call it). And every other one has worked great!

    I’m planning to compose another one tonight – I will use a different computer. Maybe that will help :)



    Please let me know if you experience the same issue! That’s very curious.

    It may help you to switch to the text view when you’re done, and making sure you don’t have any extra spaces following the periods. When I used to see this (although I’ve not seen it on WP before), I would have to delete the space following the period in the plain-text view and then add it back in. A little bit of a hassle – and one you shouldn’t have to go through! I’ll be taking a look, too.

The topic ‘The email version of my blog post has weird "A" on them’ is closed to new replies.