Need help? Check out our Support site, then

the new link I've entered doesn't appear in my 'blogroll'.

  1. I've entered details and clicked 'add new link'. The details I've typed in disappear, but do not show up in my 'blogroll'. Any idea why would be appreciated. Many thanks.

    The blog I need help with is

  2. Have you assigned a Category to the link? Please check out the guide here

  3. Then confirm your Links widget settings

  4. Yes, I assigned a category, and yes, my widget settings are set to 'show .. name' ( I've re-saved the latter ). When I click on the button, the text I've entered disappears, but doesn't show on my blog.

  5. That's weird. Please make sure you are running one of the browsers and version of them found here please htttp://

    I tagged this thread for a Staff follow-up. Please subscribe to it so you are notified when they respond.

  6. P.S. I forgot to ask which link it is that does not display in the links widget.

  7. I'm using Mozilla Firefox, and its up to date as far as I'm aware. I'm not experiencing any problems with it. I'm trying to add a link to 'Animist Blog Carnival', but this is not getting shown. There may be a connection with the other problem I'm having, which is that the 'restore post' button is not working either. I'm out today, than have a deadline for that post, so will have limited time to experiment with WordPress in the next few days. I hope you can help.

  8. What exactly is the Animist Blog Carnival URL?

  9. As you can see by clicking on it, that URL does not work. Neither does so are you sure that's the correct URL?

  10. Sorry about that. I'm engrossed in writing at the moment!

    I was entering the correct address in my blog ( but I have 2 versions of it - .com or ). The version I sent you lacked 'blogspot' after 'tidesturner'. It should be:

  11. is still one ugly mofo of a URL, and it goes to a 404 error page. I don't know HOW you got that link, but it's wrong. is the correct link. Try that.

  12. Hi @btaylor679,

    Have you given the link a try yet? Our blogroll system does follow each link when you enter it to give a preview, and if it finds a 404 error will not display the link.

  13. I've now tried the shorter version (though I'd prefer to have a link to the page in question). Unfortunately this doesn't get entered either.

    I did wonder whether I might have a gremlin in my computer, but everything else seems o.k, including other software where buttons have to be clicked.

    Hope you can think of something.


  14. No, the problem is in the LINK. None of the link versions you've given us have worked, and none of the variations we've tried have worked either.

  15. You've got a typo in the URL you want to use: there should be no slash after "normal".

  16. Thanks justpi. After your correction the link does work (as does the shorter version, which goes to another page). I've tried to enter both versions in my blog (again), but found that neither are accepted by WordPress. Very odd.

  17. You're welcome.
    The link worked fine in my tests blog, so the problem isn't on WP's end.
    What browser and version are you using?

  18. I'm using Mozilla Firefox. As far as I'm aware, its up to date. I've entered many other links without a problem.


  19. Sadly I was right when I suspected this was a 'gremlin' ( a trojan actually) in my computer - this despite running three scans regularly! My computer mender has now fixed the infection, and the link ( full version) has been entered successfully. Unfortunately other features of WordPress seem to have been damaged (the comments 'flag' symbol shows red all the time, for example). The bug seems to have been targeting WordPress, as nothing else seems to have been affected. I'm told that more of these things are getting through now!

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.