the new wordpress toolbar/new post feature

  • Author
    Posts
  • #840369

    meirweiss
    Member

    i am win7x os msie9x browser

    trying to use new post feature from the toolbar uptop,

    when i press to add tags it dissapears and does not show field to add my tags to the post
    Blog url: http://meirweiss.wordpress.com

    #840541

    chrisrudzki
    Member

    You might try clearing your browser’s cache and cookies:
    http://en.support.wordpress.com/browser-issues/

    Please also make sure you’re running the latest version of your browser:
    http://browsehappy.com

    Finally, you might try a modern browser, like Chrome:
    http://google.com/chrome/

    #840718

    meirweiss
    Member

    i see now the toolbar is fully functional in other browsers than msie. but ts is my principal browser, does word press not work as an universal software on ALL browsers???????????

    #840719

    yoavf
    Staff

    WordPress.com should work perfectly find with the latest version of IE.
    I’ve just tested the new “New Post” toolbar function in IE9 on Windows 7 and it worked for me – including adding tags.

    Have you tried clearing your browser cache like Chris suggested?

    If you did, and you still encounter this problem, can you try seeing if any errors appear in the developer error console?
    You can turn it on by pressing F12 in IE.

    #840720

    meirweiss
    Member

    if i need to clear my cache everytime i need to “new post from the WP toolbar link, i can’t do it

    i have too many passwords all over cyberspace to remember and re sign in everytime?

    that’s my problem.

    i would do it once , but not more than once

    #840721

    yoavf
    Staff

    You don’t need to clear your cookies – just your cache.
    It shouldn’t force you to reenter passwords, so that shouldn’t be a problem.
    Anyhow, we don’t expect this to be needed everytime – not at all. But sometimes new features require a clear cache once.

    #840722

    meirweiss
    Member

    i accept this, thx

The topic ‘the new wordpress toolbar/new post feature’ is closed to new replies.