The option "Privacy" is missing within the SETTING options

  • Author
    Posts
  • #1038426

    Hi I just opened the blog and have seen this option in the settings and chose “private” then, but since logging in once more I cannot find it there anymore between the options MEDIA and SHARING or elsewhere to make it public. Help would be great!
    Blog url: http://thelifeaquaticwithkerstin.wordpress.com/

    The blog I need help with is thelifeaquaticwithkerstin.wordpress.com.

    #1038525

    dunkdad
    Member

    Try clicking on users and personal settings. I too don’t have the privacy button.

    #1038530

    auxclass
    Member

    It looks like the Staff is tinkering today – I have flagged this for their attention

    #1038532

    macmanx
    Staff

    The privacy settings are in your blog’s Dashboard at Settings -> Private.

    #1038533

    macmanx
    Staff

    Sorry about that, check Settings -> Reading now. I’ll update the support docs.

    #1038535

    For some context the option used to be at Settings > Privacy. As part of some changes we’re working on right now that’s moved to Settings > Reading.

    For even more context it’s all part of getting WordPress 3.5 merged on to WordPress.com. :)

    #1038536

    dunkdad
    Member

    Thanks!

    #1038538

    macmanx
    Staff

    You’re welcome!

    #1038692

    Thanks :)

    #1038694

    raincoaster
    Member

    So Privacy isn’t under Privacy any more? Okay.

    #1038714

    macmanx
    Staff

    Correct, there is no more Settings -> Privacy option. It’s all under Settings -> Reading now.

    #1038716

    auxclass
    Member

    Putting “Privacy” in bold would help a bit – I did look in the Read section but the type was too small for my old eyes –

    @RC – I thought you always knew the secret handshake :)

    Thanks for the update –

    #1038719

    pbujac
    Member

    Ah, that’s why I can’t authorise invitees as the link goes to the old options- privacy.

The topic ‘The option "Privacy" is missing within the SETTING options’ is closed to new replies.