the page I want to have as 1st, opening view is not seen

  • Author
    Posts
  • #1171003

    timkoelle
    Member

    my site OPENS onto the ‘contact’ page; not ‘home’ adjacent to it, w/ all my posts. One can then click on ‘home’ and see all posts. but home should be 1st view.
    ‘home’ does not show up in PAGES, ‘contact’ does. Where did I lose it?
    thx

    The blog I need help with is passivehouselic.wordpress.com.

    #1171154

    We cannot help you here with the site linked to your username as this forum is only for free hosted WordPress.com blogs. Support for your website software and any advice you need are provided on the WordPress.org support forums and they are here http://wordpress.org/support/ If you don’t have a username account at WordPress.org, click that link and register one on the top right hand corner of the page that opens, so you can post to the correct support forums for your software.

    #1171206

    timkoelle
    Member

    um, as I wrote on the post “The blog I need help with is passivehouselic.wordpress.com.”

    #1171208

    raincoaster
    Member

    Home is just your blog itself. On the Settings page, set it to open on the blog page, not a static page.

The topic ‘the page I want to have as 1st, opening view is not seen’ is closed to new replies.