The page is wider than my computer screen

  • Author
    Posts
  • #540017

    leeleegirl4
    Member

    When I am editing a page on my blog, the words at the end of each line are not visible inside the text box. When I go to read my pages, the text starts somewhere in cyberspace to the left of the beginning of my computer screen. Is there something wrong with my margins? How can I fix this?

    The blog I need help with is leeleegirl4.wordpress.com.

    #540140

    auxclass
    Member

    First you need to post the URL of your site beginning with http so someone can look at the site.

    #540141

    In the future, please give us a link to your blog so that we can investigate the problem ourselves.

    If this is the blog in issue I can’t see any problem: http://leeleegirl4.wordpress.com/

    However you write that this is about editing, so this happens on the admins pages. My guess is that this is a bug in this relatively new theme. I think perhaps you should write support?

    That’s why a link to your blog is important: it could be theme related…

    #540145

    Also: Check your computer settings. Zoom Level in the browser should be 100%. For IE look in the grey Status Bar.

    #540148

    Also, if you are talking about in the dashboard and in the page/post editor, what is your monitor resolution?

The topic ‘The page is wider than my computer screen’ is closed to new replies.