The pages that I created don't always show up.

  • Author
    Posts
  • #1149293

    Sometimes the pages that I created will show up, but most of the time, only the Home page and About page show up. I’ve tried viewing my site in both Firefox & Safari. I don’t know how to fix this.

    The blog I need help with is brittanyannphoto.wordpress.com.

    #1149475

    timethief
    Member

    Troubleshooting – My Pages aren’t appearing

    They must be public pages – not private not password protected.
    Public – The page will be visible to everyone.
    Protected – The page is protected with a password you set. Only people who have the password can view a protected page.
    Private – Pages are only visible to blog Editors and Administrators. Private pages are not visible in Blog Surfer, feeds, or in any search. A page can be private without being password protected.
    http://en.support.wordpress.com/pages/

    Locate the pages in the dashboard and edit them to check page visibility settings. http://en.support.wordpress.com/pages/edit-pages-screen/

    #1149510

    sullibrandon
    Member

    Timethief – I have this exact same problem but none of those things are working. Right now I have three pages on my blog, and earlier today I tried to add one extra page.

    The visibility is public, and it shows up when you search for it, but no extra tab shows up at the top of my page. I’m completely stumped. I’ve checked and re-checked on the “edit page” and everything is as it shoud be. The page is most definitely “public” but that doesn’t seem to be doing anything. Any ideas?

    The blog I need help with is http://www.lovefrombenin.wordpress.com

    #1149511

    timethief
    Member

    I see these:
    Home
    About This Guy
    Splash Poetry Archive
    These Days
    Is it one of them? If not then post the URL please.

    #1149512

    sullibrandon
    Member

    Thank you for the quick reply I really appreciate it! I don’t know what happened, but it shows up now!! I didn’t do anything at all but just as I was clicking on it to get the URL it now shows up. Thanks again, have a good night! :D

    #1149513

    timethief
    Member

    That’s good news. Maybe Staff sprinkled some magic dust on it in the backend. If you have trouble again then please post again.

    #1149514

    sullibrandon
    Member

    Okay this is really weird….the page has now disappeared from the top row of tabs again. It’s back to displaying just “Home” “About This Guy” “Splash Poetry Archive” and “These Days”. Here’s the URL. Weird, I can’t figure it out…
    http://lovefrombenin.wordpress.com/god-and-drugs/

    #1149515

    timethief
    Member

    Have you created a custom menu?
    http://en.support.wordpress.com/menus/#creating-a-custom-menu
    If so then did you add that page into it?
    http://en.support.wordpress.com/menus/#adding-pages

    #1149518

    sullibrandon
    Member

    Nope, no custom menus at all….when I click on the Appearance->Menu tab the option for creating one comes up, and my “Pages” box is shown in faded grey with all four pages under it…and now the tab has shown up again! >.< What is going on….maybe the magic dust is on the fritz lol.

    #1149529

    sullibrandon I am having the same issue. With my blog I have tried viewing it from multiple browsers with inconsistent results. when editing the page if I ask to “preview the page it will show the page on the menu bar but other than that there is no guarantee as to whether or not the page will show. I have tried adding other pages but the same issue occurs.
    http://confessionsofabrokebibliophile.wordpress.com

    #1149537

    I’m having the exact same problem. Everything is public but my pages only appear sometimes. http://www.brittanyannphoto.wordpress.com

    #1149539

    I’m having this problem. How do we contact the developers to say there’s a bug???

The topic ‘The pages that I created don't always show up.’ is closed to new replies.