Need help? Check out our Support site, then

The parent option has disappeared

  1. I have the same problem as the one outlined in this thread: So far none of the suggested actions have resolved the issue, and sticking it out to see if the parent option should appear by itself again has also got me nowhere

    I wrote support, but haven't received any response yet. Could this please be flagged for staff attention?

    The blog I need help with is

  2. What exactly did you try? You seem to have only one published page (the one you set as your front). There can be no parent option before you create additional pages.

  3. Hmm. Problem solved, although I don't know what made the difference.
    Sometime within the last 5 hrs., the option appeared again.

    I admit to nOOb-status in here, and want to understand if I caused this myself. So I was thinking: I have worked with a number of draft pages, and only 5 hrs. ago did I actually publish any of it (and then only the front page). Was that it? You can't hook draft pages up in a parent/child-relationship?

  4. Yes, only published pages show up as potential parents in the Parent pulldown.

  5. Right. So that was a bit daft. Anyway, thanks a bunch for your kind help. Cheers.

Topic Closed

This topic has been closed to new replies.

About this Topic