The reblog that didn't

  • Author
    Posts
  • #1744522

    I found a very helpful article on One Cool Site today and (after asking permission of the host) attempted on two different occasions to reblog the post from my WordPress Reader. Both times, the reblog wording at the bottom left initially changed to say “Reblogged” and showed the reblogged icon, but when I later went back to check on it, this was reset (as if it hadn’t been reblogged). When I checked both sites (i.e. mine and the original), I saw no evidence of the reblog there either. The One Cool Site host suggested that I report this to the support forums.

    The blog I need help with is chrismcmullen.wordpress.com.

    #1744613

    raincoaster
    Member

    That’s interesting. I thought tt had disabled reblogging from her site entirely. If the default in settings is No Reblogs, then even with permission you wouldn’t be able to reblog it. She’d have to change the dashboard settings.

    You could, of course, do it manually: write a few sentences about why you liked the post, link to the post, and quote from the post.

    #1744619

    Maybe she has it set to no reblogs then. That would explain it. Thank you.

    #1744622

    timethief
    Member

    Oh! That makes sense to me now, Chris. I do apologize. I do not enable the reblog link to appear in the sharing settings on the bottom of my posts and pages.

    I understand it still appears on the gray Admin bar for logged in WordPress.com bloggers. I also understand it still appears in the Reader.
    http://en.support.wordpress.com/reblogs/

    #1744623

    timethief
    Member

    P.S. I`m with raincoaster on this:

    You could, of course, do it manually: write a few sentences about why you liked the post, link to the post, and quote from the post.

The topic ‘The reblog that didn't’ is closed to new replies.