The setting "Syndication feeds show the most recent" can't be set above 50 items

  • Author
    Posts
  • #1037351

    Hi there:

    There’s a setting that specifies the maximum number of items that can appear in an RSS feed (Settings > Reading > “Syndication feeds show the most recent”). Suddenly, it can’t be set higher than 50 items. I can change it to 49 items and below; but whenever I try to go above 50 items, the value is automatically switched back to 50 when I click the “Save changes” button. When I created this blog, that value could be set significantly higher than that (that’s actually why I went with WordPress in the first place!).

    Is this an official change for WordPress? Is there some way I can populate my RSS feed with more than 50 items? If not, that’s going to be a big problem for me.

    NOTE: I’ve tried clearing my cache and cookies, as well as switching browsers, as instructed on other pages. It didn’t make a difference.

    Thank you for any insight you can provide.
    Blog url: http://curtainplayers.wordpress.com/

    The blog I need help with is curtainplayers.wordpress.com.

    #1037456

    timethief
    Member
    #1037458

    Thanks for pointing me in the right direction, timethief!

The topic ‘The setting "Syndication feeds show the most recent" can't be set above 50 items’ is closed to new replies.