THE THEME HAS BEEN AUTOCHANGED!!

  • Author
    Posts
  • #758696

    bypassx
    Member

    My theme is different now without doing nothing!! Bug? How to solve this??

    The blog I need help with is bypassx.wordpress.com.

    #758795

    Mine too. And as I am checking the WP blogs I read, everyone else.

    #758796

    samboyd1
    Member

    Me too. It’s just on Chrome. Firefox and IE seem to be unchanged.

    #758798

    I use Chrome. It just updated itself a few days ago to version 15.0.874.1121

    #758799

    bypassx
    Member

    It’s a bug i think. I cant anyway to log in the cp

    #758800

    lpobryan
    Member

    My theme is changed too! Anyone know if we should do anything?

    #758801

    piazzamanin
    Member

    same here. weird on Chrome, fine on Firefox.

    #758802

    bypassx
    Member

    WordPress is on a update-time , since i cant change nothing to my blog

    #758803

    morninggrace
    Member

    Scroll down to the very bottom of your site and press “view full site” – it is set on mobile. I just did this and everything is back to normal.

    #758804

    Yep, me too. I’d imagine it’s something to do with the new theme changes or something.

    #758805

    thanks morning grace; did the trick. clicked view full site. still can’t access admin or make changes to site.

    #758806

    morninggrace
    Member

    The only thing not back to normal after I put it back on ‘full site’ is the bar at the top. That’s gone for some reason.

    #758810

    samboyd1
    Member

    Weird, so it’s set on mobile view for chrome. No good for visitors who won’t know to click ‘view full site’..

    #758811

    bypassx
    Member

    That’s sad

    #758812

    morninggrace
    Member

    Can access admi by going to your sign in addy. Luckily I have this saved so it’s

    http://(your web address).wordpress.com/wp-admin/users.php?page=grofiles-editor

    If you will go to your blog and get the name of your web address and stick it in this link, you’ll be able to get to your admin site.

    #758814

    morninggrace
    Member

    Can access admi by going to your sign in addy. Luckily I have this saved so it’s

    ‘http://(your web address).wordpress.com/wp-admin/users.php?page=grofiles-editor’

    If you will go to your blog and get the name of your web address and stick it in this link, you’ll be able to get to your admin site.

    #758815

    kardotim
    Member

    We’re very sorry for the inconvenience. The issue has been solved now. If you still see a different theme, please try clearing out your cache and cookies.

    #758822

    bypassx
    Member

    READ HERE HOW TO SOLVE!!!!! go here: http://(yourBLOGNAME).wordpress.com/wp-admin/themes.php?page=mobile-options and disactivate the “MOBILE VIEW”

    #758825

    groomingguru
    Member

    That was scary! lol

    #758827

    OMG I thought it was just mine. Chrome showed a horrible version of my blog in blue and white. Because my blog has white text, there’s nothing to see in Chrome except the photos. I thought I was going insane.

The topic ‘THE THEME HAS BEEN AUTOCHANGED!!’ is closed to new replies.