Theme activated but not showing

  • Author
  • #1680405

    My theme shows as activated but it doesn’t show in my blog.

    The blog I need help with is


    I clicked Activate and it said that my theme had been Activated. But then I checked my blog and the theme did not show in my blog. I tried Activate a couple of more times, tried all of the ideas I saw suggested (clear cache etc.), rebooted my PC, nothing.

    Also, the title I created for my blog about Saving Mr. Banks didn’t post, just the blog itself.




    That blog is using Twenty Fourteen. What theme did you want to use? Your most recent post is an Aside, not a regular Post so you need to edit it and change it from an Aside post format to a standard post format. Do this on the right-hand side of the edit page.


    raincoaster, thank you so much for your reply. I originally had tried to use Expound but had just this evening tried Twenty Fourteen to see if it was an issue with Expound, but the result was the same. And why are my posts showing as Asides for you, when they are showing as Standards for me in my dashboard?




    If you used the New Post button on the grey admin bar, it makes Asides. You have to switch to a theme that displays multiple post format options, change it from an Aside to a Standard Post, and then switch back to your original theme.


    So I should switch them to Asides, then switch them back to Standard?

    And can you recommend a magazine style theme that will give me multiple post format options? Preferably one that allows videos as well. I was looking for a theme a little while ago – I thought right on the wordpress web site – and when you hovered over a theme it would show you all the features, including video abilities. I would love to find that again, it made it so much easier. Or, again, if you can recommend one – preferably free, but I can pay a little – then I would really appreciate it.

    I’m still perplexed though as to why my posts are showing as Standard in my dashboard but Aside for you.

    Thank you so much for your help!

The topic ‘Theme activated but not showing’ is closed to new replies.