Need help? Check out our Support site, then

Theme Activation

  1. melissamparsons

    I purchased a new theme and followed all the correct steps and the new upgrade will not take effect. The payment was received but I am unable to activate theme. When I go back to follow the steps again it prompts me to purchase the product again. Please let me know what can be done or just I can receive a a full refund.


    The blog I need help with is

  2. I see the Standard theme on this blog and assume you have resolved your issue.

  3. melissamparsons

    nope... I am trying to activate the new premium theme I purchased called "Profile" ... It says it's purchased in my billing history but I am unable to switch from standard to profile by organic.

  4. You apply for a refund for the theme you do not want. Then you purchase another premium theme.

    Have you applied for the refund?

    Provided you are logged in under the same username account that purchased the upgrades, you can request a refund from your dashboard. provides a 30-day refund on all upgrades except Domain Registrations, Domain Renewals, and Guided Transfers.
    If applicable also see

    Note: It takes from 1 - 2 weeks for the refund to be received.

  5. melissamparsons

    I did put in a ticket but I had standard theme for over 3 months. I thought that you could switch between the too if you desired.

  6. I'll tag this thread for Staff to remove the now retired Standard theme for you.

    Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  7. melissamparsons

    how do I subscribe for it?

  8. Under every comment box in this thread look for:
    __ Notify me of followup posts via e-mail

  9. melissamparsons

    that option isn't available

  10. Then go to sidebar of this thread and click the link that says Subscribe to Topic

  11. melissamparsons

    displays error.

    "you attempt to do this has failed"

  12. You can bookmark the URL of this thread and return tomorrow to see what responses have been posted.

  13. As those links don't work for you that means you could have a browser related issue.

    1. If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode.

    3. If you are running one of the browsers and versions listed at

    (a) Try clearing your browser’s cache

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS:

    Add both * and * to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.”

    4. If you are not successful let us know:
    (a) Exactly which browser (and version of it) you’re using by checking here if necessary
    (b) And what any error reports you receive state.

  14. melissamparsons

    I am still unable to activate my theme.

Topic Closed

This topic has been closed to new replies.

About this Topic