Theme activation

  • Author
    Posts
  • #1461179

    transition12
    Member

    I have activated a theme (Responsive) and a message comes up that there is an error and it cannot be found. My blog indicates that I have Responsive as a theme but I cannot view it and then work on it.

    The blog I need help with is heartslifestyleservices.wordpress.com.

    #1461230

    timethief
    Member

    Nothing Found
    Don’t panic, we’ll get through this together. Let’s explore our options here. It seems we can’t find what you’re looking for. Perhaps searching can help.

    As soon as you publish a post not a page the error message will be gone. http://en.support.wordpress.com/post-vs-page/

    Publish a Post > http://en.support.wordpress.com/posts/#publish-a-new-post
    Edit a Post > http://en.support.wordpress.com/posts/edit-posts-screen/

    Publish a Page > http://en.support.wordpress.com/pages/#create-a-new-page
    Edit a Page > http://en.support.wordpress.com/pages/edit-pages-screen/

    #1461286

    transition12
    Member

    I published two posts but my theme is still not active. My home page is just the posts and I want a static page with the Responsive theme. When I ask for a static page it just gives me the option of About and not Home. I feel silly about this. I tried Expound theme and the same thing happened. I think I do not have something checked off somewhere.

    #1461288

    transition12
    Member

    I published two posts but my theme is still not active. My home page is just the posts and I want a static page with the Responsive theme. When I ask for a static page it just gives me the option of About and not Home. I feel silly about this. I tried Expound theme and the same thing happened. I think I do not have something checked off somewhere.

    By the way, I am not given the option of Install along the top of the theme page. That is probably my problem but I do not know why it is not there

    #1461289

    transition12
    Member

    By the way, I am not given the option of Install along the top of the theme page. That is probably my problem but I do not know why it is not there.

The topic ‘Theme activation’ is closed to new replies.