Theme changed without permission

  • Author
    Posts
  • #991190

    I have emailed support also and will post if I get a response. Thanks time thief for your assistance,

    #991191

    chuckieb123
    Member

    me also…. I sure want Vostok back… used is for going on two years.

    #991193

    meganreibel
    Member

    in addition:

    NO other users listed 1. Go here > Users > All Users and delete any user that does not belong there.
    not activated to begin with 2. Disable post by email > http://en.support.wordpress.com/post-by-email/
    not activated to begin with 3. Disable post by voice > http://en.support.wordpress.com/post-by-voice/
    really? 4. Change your blog password to a very difficult one and do not post it here > http://en.support.wordpress.com/passwords/#change-your-password
    this is the only change i made 5. Use a secure, encrypted connection to connect to your Dashboard. Under Users → Personal Settings, check the box that says “Always use HTTPS when visiting administration pages, and click Save Changes.
    no evidence my email has been hacked 6. Go to your email program and change the password to a very difficult one
    will do 7. Read > http://en.support.wordpress.com/security/

    #991194

    lmdl09
    Member

    @justpi
    Clearly some major garbling going on, unless we have a new theme called Vostok-Twenty-Ten. Am anxious for a resolution.

    #991196

    tuminellos
    Member

    I went through all of those steps listed and tried to change my theme back to vostok and it will not save as this… just stays at Twenty Ten. I hope they fix this.

    #991198

    It’s quite jarring seeing the Twenty Ten theme when you’re expecting Vostok.

    #991204

    i have tried everything listed and it still stays twenty ten and wont change back to vostok. and i agree it is weird seeing that and expecting vostok. i loved the theme and hope i can get it back

    #991208

    Have cleared cache, cookies, and refreshed the page, but am unable to get Vostok back.

    #991216

    Same with me – hope we get it back soon!

    #991218

    Mine also cut out.

    #991220

    inpromptu
    Member

    Will we be able to get Vostok back or is it gone forever already?

    #991229

    Same with me too

    #991230

    mythhonora
    Member

    I fixed it! Go to the Vostock theme and click on LIVE PREVIEW an then when it gives you the preview, click SAVE AND ACTIVATE. It worked!

    #991232

    mythhonora
    Member

    Also, I emptied the cache, but that didn’t fix it, the preview etc did, but maybe it needs the empty cache to be able to view as well.

    #991234

    Thanks!
    (I’d tried that originally, but it went back to Twenty Ten. Something must have changed in the interim.)

    #991235

    eddylerp
    Member

    Thanks for telling me about this thread Timethief, as you’re aware mine disappeared too but suddenly returned, hope it doesn’t disappear altogether as this is my University work and I need to submit it for adjudication.

    #991239

    Ok I fixed it! Thanks @mythhonora

    #991240

    Yup. that worked for me too, thanks. I guess they’re working on it – support, any updates?

    #991244

    Vostok is back up and working for me but I lost some of my settings, widgets. I hope we get an explanation from WP support.

    #991245

    timethief
    Member

    There are no updates from Staff and we Volunteers haven’t clue what’s going on.

The topic ‘Theme changed without permission’ is closed to new replies.