theme edit tools

  • Author
    Posts
  • #1156736

    misselliamma
    Member

    My blog template doesn’t exist anymore. Since that happened I can’t change the appearance of my blog. When I activate a new template and press customize it says the design tools are loading.. and they never do. Help?

    The blog I need help with is ammasumma.org.

    #1156859

    timethief
    Member

    CSS is theme specific. If you have custom CSS and later change themes, you need to delete whatever CSS you have in the Editor, otherwise, you’ll get undesired results.

    To ‘reset’ a theme, you need to delete the CSS in the Editor, make sure the “add to existing CSS” radio button is checked, then save. Things should go back to normal.

    When you alter a theme’s stylesheet, you only need to put in the Editor the modification/additions to the CSS, not the entire thing.

    #1156866

    misselliamma
    Member

    Thanks so much for your help.

    I don’t have a custom theme. It was just one of the free ones. Since wordpress got rid of the theme I can’t even get into the editor once I select a new theme.

    #1156867

    timethief
    Member

    Which theme are you referring to? What is the name of it?

    #1156868

    misselliamma
    Member

    I had matala

    #1156869

    timethief
    Member

    Matala is still available to you here > Appearance > Themes
    Just type in the name Matala and click “activate” when it appears.

    #1156871

    misselliamma
    Member

    Oh dear.. thank you. I couldn’t find it just browsing through.

    Nonetheless, it seems that the problem is persisting. When I press customize… in order to change the basics of the blog…. not the custom design button.. just customize… it just says loading design tools indefinitely, so I can’t change my front page or edit my subtitle.

    Any suggestions?

    #1156872

    timethief
    Member

    Yes. Do you notice what I said above did not contain the word “customize” at all.

    I said go here > Appearance > Themes and type in Matala. When it appears click “activate“. Please try that.

    #1156873

    misselliamma
    Member

    Ya I did that already, so the template is already activated… and now I need to customize it so I have a front page… because right now, it’s activated and i don’t have a front page. You can only change the front page/subtitles and whatnot in the customize editor but it won’t load. I’ve tried it in safari, chrome and firefox.

    #1156874

    timethief
    Member

    Did you set a static home page and fail to create a page for posts to appear on? The front page of the blog by default will display your posts (not pages) in reverse chronological order, with the most recently published post on top. If you do not want all the posts to show on the front page, then you can create a static front page called for example “Welcome” for your site and a “Blog” page for posts.
    Choice 1 static front page
    Choice 2 running page for all posts on front page
    Which do you choose? It’s one or the other.
    If you choose a static front page then you have to create two pages as I said above. After you do that you go to > Settings > Reading and make the designation change and click “save changes”.

    #1156875

    justpi
    Member

    “You can only change the front page/subtitles and whatnot in the customize editor”.
    That’s not correct: all the options you can find there are also available via the dashboard sidebar.
    Header image: Appearance > Header.
    Background image: Appearance > Background.
    Navigation (= custom menu): Appearance > Menus.
    Static front page: Settings > Reading.
    Blog title & tagline: Settings > General.

    #1156918

    misselliamma
    Member

    I fixed it :) Thanks so much.
    I appreciate your patience.
    I know it must be difficult to deal with thousands of bloggers who know nothing about the technical details.

The topic ‘theme edit tools’ is closed to new replies.