Theme i snot showing up properly

  • Author
    Posts
  • #784727

    I need help with a theme “Adventure Journey”

    When I am going to the page http://www.brandonkrieger.wordpress.com in Firefox version 9.0.1 the menu doesn’t show up, the image doesn’t show up on the top of the page.

    When I try it in Chrome version 16.0.912.63m the menu’s show up but the center image is broken.

    I checked in the dashboard and the image is there and set. It has the right demensions and was fine yesterday.

    I haven’t used FireFox in a while but didn’t realize this problem until someone sent me a message telling me.

    Is anyone else having this type of issue and can you help me resolve it because I hae numerous amounts of people coming to my blog and now it looks like it is broken. I don’t want to lose people because of this.

    I would really appreciate your help

    Thank you

    The blog I need help with is brandonkrieger.wordpress.com.

    #784837

    airodyssey
    Member

    Hi. Issues like this are often caused by improper HTML tags. I’m saying that because it only happens on the home page, not when I view the first few posts individually. Try the tips here please:
    http://en.support.wordpress.com/themes/layout-issues/

    Off-topic: I also suggest you consider splitting your content so that your home page loads faster for your viewers
    http://en.support.wordpress.com/splitting-content/more-tag/

    #784958

    michiecat
    Staff

    Hi knssconsulting,

    I looked at your site in Firefox and Chrome, and it looks fine on my end. Are you still running into this problem when you view your site?

    #784960

    Thanks for the reply, what it ended up being was the header image disabled itself. Once I re applied it everything was fine.

The topic ‘Theme i snot showing up properly’ is closed to new replies.