theme not showing up, only text

  • Author
    Posts
  • #454897

    cateach
    Member

    My theme is not showing up. It shows up when I’m logged in, but not for any of the teachers I deal with. I put a question into support, but haven’t heard back. Is anyone else having that problem and do you know what I can do about it? I’ve already changed the theme from Journalist 1.9 to the WordPress original thinking that might help, but it did not. Thanks.

    The blog I need help with is cateach.org.

    #455001

    timethief
    Member

    Where is your blog? Please post the complete and clickable URL, starting with http:// so it can be located.

    #455007

    cateach
    Member
    #455029

    I’m seeing your blog just fine with all the stuff on it. Is this issue resolved?

    If not, log out of wordpress, clear your browser cache and cookies, restart your browser and then try again. It may be a cookie or cache issue on your computer.

    #455037

    cateach
    Member

    I would say it’s resolved. My daughter checked it on her Mac and it looks fine. I’ll have to check those schools tomorrow. Thanks.

    #455039

    timethief
    Member

    I’m viewing your blog with Firefox 3.5.8 and it looks fine to me as well. :)

    #455069

    markel
    Staff

    Cateach,

    Are the teachers trying to use it on a school network when they access the site? It’s possible that they’re dealing with a proxy or content control system that’s blocking the images from being served.

    Different portions of the page may be coming from different servers. If you’re working with a school, you may need to check with the IT department for some help.

    Then again, it could all be fixed. :) Let us know.

The topic ‘theme not showing up, only text’ is closed to new replies.