Theme: under-the-influence ~ Links

  • Author
  • #1167130


    Hello everyone,

    I have a major issue with Under the Influence theme: Links become white, as the background, when the mouse passes over. I have tried all options available to reverse this, yet can’t find anything appropriate [honestly, have no idea how this happened, as I do not recall changing anything recently]. Any suggestion about how could I make the links visible when the mouse is on?

    Thanks a lot!
    Any suggestions?

    The blog I need help with is



    Howdy! In looking at the theme’s CSS, it appears this is intentional. You’ll notice this is the behavior on the demo site as well.

    You can change this with Custom CSS and the Custom Design upgrade, and I can help with the code for that if you decide to go that route.

    Hope this helps!



    That’s very kind from you, thanks!

    It’s seems just strange that previously the links did not turn white when the mouse was over, than suddenly this happens…
    I should have done something, I guess… but what?

    And thanks for the demo sites, haven;t thought to check them out, very helpful!



    I’ve been using the Under the Influence theme for nearly three years. The white-on-white links are new (they used to turn your own color on hover, I think), and it makes no sense for them to turn white on a white background.

    Did Spaceperson update the CSS? Could someone in charge of the CSS updates please reset the color change back to something useful?

    This white-on-white hover quirk is in the demo sites, but it shouldn’t be. Surely you’re not suggesting we pay for an upgrade because the default CSS broke…?



    Totally agree monmouthdailyphoto!
    I remember it was not white on white, there are no options to change it on the theme options and suddenly few days ago this white link on white page started…
    Hope they check the CSS and restore it as it was…



    Hi @legoviews and @monmouthdailyphoto,

    It looks like the hover links are supposed to be whatever is set as the “Accent Color” in Appearance > Theme Options. I removed the rule that was causing it to turn white.

    If you notice anything else strange, please let us know.



    it used to be as you say, as the accent color – now everything got back to normal and links are back to the accent color as they used to be – no idea what happened for few days when links turned white regardless. Now everything works perfectly, thank you for your assistance!


    Woohoo! Thank you, Michiecat!!



    Glad to help! We recently did maintenance work on a number of themes, and that’s the likely culprit behind the change in the link hover color.

    I will mark this thread as resolved. If you find any other problems, feel free to start a new one.

The topic ‘Theme: under-the-influence ~ Links’ is closed to new replies.