Themes page issue

  • Author
    Posts
  • #3047728

    Hi,
    when I visit https://wordpress.com/themes and tried & customized 2-3 themes the browser freezes and the options for each theme right bottom are inactive.
    Maybe some script is doing this. I’m using Firefox Quantum on windows 10 64 bit.

    The blog I need help with is metalniat.wordpress.com.

    #3047842

    Hi metal666blade,

    when I visit https://wordpress.com/themes and tried & customized 2-3 themes the browser freezes and the options for each theme right bottom are inactive.

    Does the same issue occur in other browsers, or just Firefox Quantum? Do you have any extensions installed on that browser?

    Also, it would be great to confirm where you are seeing this problem. It sounds like you are doing the following:

    1. Activating the theme from Themes
    2. Clicking Themes > Customize
    3. Then clicking an option in the left menu (for example, Site Identity)

    Is that the point where your browser freezes?

    Thanks!

    #3047845

    I don’t know about other browsers. I use ONLY Firefox.
    Happens after clicking Try&Customize from the options /3 dots/ near the name of the theme. I previewed 2-3 themes and the 3 dots become inactive.
    also when I went on other sites they don’t load correctly and have to close Firefox and open again. Then tried again and the same happens. Tried on 2 other Pcs also with windows and Firefox. The problem is in your site.
    Yesterday there was no problem.

    #3047847

    I don’t have installed extensions. Or themes

    #3047848

    The point where browser freezes is after closing Customizer.
    Also when i make changes to themes on closing not warns me as usual that changes will be lost but closes immediately and then freezes.

    #3047867

    timethief
    Member

    I am using Firefox 56 (there was an upgrade yesterday) and I do not experience this issue. You could have either a connectivity issue or a browser related issue.

    Please act on all the tips here https://en.support.wordpress.com/browser-issues/ first.

    • Make sure you are running an up to date browser version found at http://browsehappy.com
    • Make sure you have both JavaScript and third party cookies enabled https://en.support.wordpress.com/third-party-cookies/#how-do-i-enable-third-party-cookies.
    • Disable any adblocker browser add-ons and all browser extensions and adons.
    • Try clearing your browser cache https://en.support.wordpress.com/browser-issues/#clearing-your-browser-cache
    • Try using another browser.

    If you are not successful please post this specific info here:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://supportdetails.com/

    #3047894

    I am using Firefox 56 (there was an upgrade yesterday) and I do not experience this issue.

    Try with newest version – Firefox 57, which I use. You didn’t read what I’ve written above?

    #3047895

    timethief
    Member

    I’m sorry I made an error re: my own browser version. I’m visually challenged so if I missed the Firefox version number you entered above before I posted into this thread I also apologize for that too.

    Not to worry as when Staff like gemmacevans post into any thread they continue to assist until the issue is resolved. Please be patient while waiting for here help.

    #3047903

    Ok, no problem.

    #3047906

    timethief
    Member

    Thanks for being gracious. It’s appreciated.

    #3048027

    justjennifer
    Moderator

    Just adding here that with FF 57 (64-bit) on Win10Pro, I’m also encountering issues with the Calypso theme page when I “Try & Customize” more than a single theme.

    I backed out of the first theme and did not save my changes, after which clicking “try and customize” any other theme lead to the “Sorry, the customizing tools did not load correctly” message.

    #3048038

    Hi justjennifer,

    I backed out of the first theme and did not save my changes, after which clicking “try and customize” any other theme lead to the “Sorry, the customizing tools did not load correctly” message.

    This is really helpful, thank you! I’ve been doing some testing and have been able to reproduce the issue on my end with Firefox 57. I’ll report this and ask our developers to look into it.

    Thanks!

    #3048073

    The problem is not resolved yet?

    #3048074

    Hi metal666blade,

    Our developers are still looking this at the moment. I’ll post an update here when I have more information though.

    Thanks for your patience.

    #3048076

    jillybean85
    Member

    Hey I am trying to add feature pages to replace the ones that are there at the beginning, can someone explain a simple way for me to do this please?

    #3048077

    Hi jillybean85,

    Please use this link to start a new thread for your question. If you tag with modlook, we can look at your site.

    Thanks!

    #3048083

    justjennifer
    Moderator

    @gemmacevans – any update on the Customizer tools on FF57/Win10 64-bit? I’m still encountering this problem even if I try to customize the same theme more than once. Thanks.

    #3048084

    Hi justjennier,

    I don’t have any news just yet but you can track the issue here:

    https://github.com/Automattic/wp-calypso/issues/20005

    #3048085

    justjennifer
    Moderator

    Ok. Thanks. Just adding then that I get the failed to load the customizer tools in FF57 even if I try to customize the theme active on my site beyond the first time, not only “try & customize” various themes from the theme dash.

    #3048091

    Thanks, I’ve added that information to the report too.

The topic ‘Themes page issue’ is closed to new replies.