theme's rss feed buttons return XML error

  • Author
    Posts
  • #821905

    emotivated
    Member

    I am working on multiple WordPress.com sites at the moment, and at least two of the themes I am using have “built-in” RSS buttons. The problem I am having is that when you click these buttons an “XML error” is returned, which say’s “This XML file does not appear to have any style information associated with it. The document tree is shown below.”.

    can anyone suggested how I can fix this problem?

    Thanks

    The blog I need help with is emotivated.wordpress.com.

    #822036

    timethief
    Member

    Is this the blog in question? http://wakefieldsocialistparty.wordpress.com

    #822037

    timethief
    Member

    If so the Feed URL’s are correct and the feeds are valid.
    RSS feed for posts > http://wakefieldsocialistparty.wordpress.com/feed/
    RSS feed of comments http://wakefieldsocialistparty.wordpress.com/comments/feed/
    Chrome browsers do not have buil-in feed readser. You need to install Chrome – RSS Subscription Extension (by Google)

    #822038

    timethief
    Member

    I apologize for that garbled sentence above. I meant to type: Chrome browsers do not have built-in feed reader.

    #822046

    emotivated
    Member

    Thanks for the tip, just tested both of the sites I was having problems with in IE 64bit and they RSS features work fine.

    #822047

    timethief
    Member

    You’re welcome.

The topic ‘theme's rss feed buttons return XML error’ is closed to new replies.