themes seem to be merging. partly updating, delay in updates?

  • Author
    Posts
  • #3378003

    Hi,
    I have just opened a word press for an organization I am part of. I have just been trying different themes and set ups. But I am finding that it is now merging some of the themes, and not fully updating my changes. As well as not bringing up the full templates and set up from the theme I just picked I have tried to delete all pages to start from scratch but it still seems to be using a previous one.

    The blog I need help with is umunthufoundation322937673.wordpress.com.

    #3378351

    kokkieh
    Staff

    Hi there,

    Of what site are you speaking? A WordPress.com site can only have one theme applied at a time, and there’s no way that themes can “merge” with each other.

    As well as not bringing up the full templates and set up from the theme I just picked

    Activating a theme does not automatically set it up as well. Our newer themes launched in the past year, created for the WordPress block editor, will automatically set a front page using the theme’s front page template, while setting your current front page to draft, but otherwise the theme will need to be set up as per the theme’s instructions, and any other theme will also need to be set up after it’s activated.

    All themes on WordPress.com have a detailed support page explaining how to set it up.

    Your WordPress.com site at https://umunthufoundation322937673.wordpress.com/ currently has the theme, Alves, active. You can find the instructions for this specific theme at https://wordpress.com/theme/alves

    #3378937

    Thanks for your response. Yes I have followed the instructions. But for instance, now I have picked Stratford theme for my final one.
    But all the templates apart from the home page are not compatible with Stratford. They are the same templates used for Alves.

    THe biggest problem now is that I’m using Stratford theme, it is cutting off the title and a few sentences at the top. I have created all new pages since using Stratford and its still happening.

    As well as when ever I set the news/blog page to ‘post most recent posts’ it removes the template.

    I have made sure to publish and save at every point in both the creation of pages and in customise.

    #3378940

    Let me clarify a few things. You are using the theme Stratford for the whole site.
    Now, this theme allows you to create a one-page site, where everything you need to see can be accessed from the front page. I can see you have already created a homepage for that.
    If you change your front page to display your recent posts, you’ll see there the blog page and not your chosen home page.

    THe biggest problem now is that I’m using Stratford theme, it is cutting off the title and a few sentences at the top.

    I do not see anything cut off on your site, would you be able to take a screenshot and upload it to your media library so we can have a look?
    Let us know when you’ve uploaded the image, thanks!

    #3378985

    thanks again.
    I have uploaded photos in the About page.
    You will be able to see that that the Permalink title disappears, so I have had to enter in a second title so that something shows as a title. Ive also had to move all the blocks down so the writing does not get cut off.

    The mobile view is the worst which you will be able to see from the photo for the contact form.

    #3379099

    Is your browser window maximized on size? I do not have the same issue when looking over the site on my mac.

You must be logged in to reply to this topic.