TheStyle About Page Content Width

  • Author
    Posts
  • #1393566

    I am using “TheStyle” Template and I would like the width of the main “about” box to be the same as the “leave a reply” box. I’d also like to get rid of the “leave a reply” box all together. Thank you!

    The blog I need help with is julieannemalley.wordpress.com.

    #1393711

    mrdirby
    Member

    Can you provide a link to your about page?

    For leave a reply you can turn off comments on your whole blog under Settings > Discussion then the third checkbox under Discussion Settings. Also on each page/post you can turn comments on or off for that individual page or post.

    If there is still a problem with the comment box showing you can hide it with CSS.

    #comment-wrap {
    display: none;
    }
    #1393712

    mrdirby
    Member

    A follow up thought. I wouldn’t use css to hide all comment boxes because if there ever is a place you do want comments active you won’t be able to show them.

    #1393714

    ah thanks!!

    the link is http://julieannemalley.wordpress.com/

    I don’t want it turned off for the whole blog. just that one page. and for the rest of the blog is possible to change the word reply to review?

    Thanks so much for your help!

    #1393893

    Hi there, on the home page, to make the “where saving meets sanity” the same width as the leave a reply section below, add the following to your custom CSS. This will affect only the stuff on the home page and no other pages.

    body.home .post {
    margin-left: 31%;
    }
    
    .home .post-text {
    width: 100%;
    }
    #1393899

    Thank you so much. Do you have any insight on how to hide the comment box on just the front page?

    #1393900

    You can hide the comment box from specific pages or posts by opening that post or page in the editor and scrolling down below the text area to the discussion module and deselect “allow comments” and “allow trackbacks”. if the discussion module does not appear, click on the Screen Options tab at upper right on the editor page and activate it.

    You can also globally turn off comments for all future pages and posts, and set a number of other commenting options at Settings > Discussion in your dashboard.

    #1393969

    Nothing like “Allow comments” under each page!

    #1393970

    Nothing like “Allow comments” under each page!

    #1393971

    Under “Settings, Discussion” I deselected the “Allow people to post comments” but nothing happens. I still see the add your comment under each page. What is wrong?

    #1393972

    justpi
    Member

    See this post of mine, nos. 1 and 2:
    http://wpbtips.wordpress.com/2010/04/23/comments-off-1/

The topic ‘TheStyle About Page Content Width’ is closed to new replies.