This is an on-going investigation into this problem I think.

  • Author
    Posts
  • #1055072

    robinclaire
    Member

    IP: [removed from public forum]
    E-mail: [removed from public forum]
    URL:
    Whois: [removed from public forum]

    It may show that “anonymous” left comments without the required name/e-mail/etc but I’m still showing this requirement on my site. I went to the Cristian Mihai site and left a comment. His site didn’t require the name/e-mail/etc.
    Blog url: http://robinclaire.wordpress.com/

    The blog I need help with is robinclaire.wordpress.com.

    #1055199

    timethief
    Member

    I don’t know what motivated you to post that information into a forum thread. Please clearly state what your issue is.

    This page > Settings > Discussion is where you set up defaults for comments.
    http://en.support.wordpress.com/settings/discussion-settings/

    Discussion Settings
    Other comment settings
    _Comment author must fill out name and e-mail
    _Users must be registered and logged in to comment

    Note that we can choose to set up anonymous comment or not. Also note that the prompt to submit and email address and a website URL will still appear but providing an email address and logging in are not required.

The topic ‘This is an on-going investigation into this problem I think.’ is closed to new replies.