Need help? Check out our Support site, then

three dots not shown in Twenty Twelve

  1. rechtsgeschiedenis

    The Roman lawyers said "de minimis praetor non curat", the praetor does not care about minimal things, yet I am puzzled by something that is really very small and silly. When I put three dots in a row, like this: ..., these dots are not shown in my posts. However, they are visible in the Distraction Free Writing mode. I suppose the Twenty Twelve theme causes the disparition of the three dots. I like to end my sentences sometimes with three dots, and I use them also as a sign to indicate abbreviated book titles (...) . In my view this is really a tiny problem, but sometimes tiny things, too, deserve a solution. Thanks in advance for any constructive answer!

    The blog I need help with is

  2. Hi @rechtsgeschiedenis! I'm able to see some ellipses in your most recent post. Has this issue been resolved? If not, can you post a screenshot to demonstrate or point to a specific post in which you're having this problem? Thanks!

  3. rechtsgeschiedenis

    Alas the issue has not been solved yet. In my post the problem with the missing dots is visible in a paragraph with italicized book titles, for example, Joseph Hunter, Magnum rotulum Scaccarii vel magnum rotulum Pipae (…). In the editing mode the dots appear, on the blog they disappear. No wonder that my complaint seems elliptic, it took me some time before I noticed these dots had gone missing. Good luck in getting this resolved!

  4. That's strange... I'm seeing them in the post in the location you've noted:

    Have you tried clearing your browser cache, looking at your site in a different browser, or on a different computer?

  5. rechtsgeschiedenis

    Thanks for the screenshot and the new search angle! Indeed Internet Explorer 8 does show the dots, as does Mozilla Firefox. Most times I use Google Chrome. I suppose it is indeed a question of emptying the browser cache. Clearly I had not yet tried this or even thought about i as a possible remedy. Thank you for delving into my small problem, you have resolved it!

Topic Closed

This topic has been closed to new replies.

About this Topic