Thumbnail misspelled- can't fix!

  • Author
    Posts
  • #3041595

    ccabitz
    Member

    I made my page with a tagline and when I went to post a link to it on facebook I noticed I misspelled a word. I fixed the word in the tagline, but now whenever I post the link the tagline is still the misspelled word. Ive tried deleting the tagline, logging out and back in, restarting my computer. Help please!

    The blog I need help with is www.ccabitz.com.

    #3041726

    timethief
    Member

    Hi there,

    ccabitz.com is a WordPress.ORG software install on paid hosting, hosted by CyrusOne
    Name Servers:
    ns2.bluehost.com
    ns1.bluehost.com

    This is WordPress.COM support and that site is not on our servers. We do not provide support for local installs of WordPress.ORG software, or for WordPress.ORG software installs on paid hosting, linked to WordPress.COM accounts with the Jetpack plugin so they display on the My Sites WordPress.COM account page.

    WordPress.COM and WordPress.ORG are completely separate and have different username accounts, logins, features, run different versions of some themes with the same names, and have separate support documentation and separate support forums. Read the differences here http://en.support.wordpress.com/com-vs-org/

    The wordpress.ORG support forum is at http://wordpress.org/support.
    The wordpress.ORG login link is here https://login.wordpress.org/
    If you do not have an account yet then click Create an account https://login.wordpress.org/register/ and if you have lost an account password click Lost password? https://login.wordpress.org/lostpassword/
    WordPress.org support docs are at https://codex.wordpress.org/Main_Page
    See also https://apps.wordpress.org/support/ for app support.

    Some Jetpack solutions are here http://jetpack.com/support/
    Others are in the Jetpack support forum at WordPress.org
    http://wordpress.org/support/plugin/jetpack
    However, if help cannot be found at either one then they can file a Jetpack support ticket here > http://en.support.wordpress.com/contact/?jetpack=needs-service
    See also https://apps.wordpress.org/support/ for app support.

    #3041744

    kokkieh
    Staff

    Hi there,

    This is not an issue with the WordPress software your site is using, but rather with how Facebook works.

    Facebook caches the sharing preview information on their end when you share a link, so next time you share the same link they used the saved info in their cache instead of checking your site again.

    But Facebook has a tool you can use to force them to clear their cache and check the link again:

    https://developers.facebook.com/tools/debug/sharing/

    Paste the post’s URL on that page, click Debug, and then click Scrape Again on the next page. It will show you how the new preview will look. You might need to rescrape a few times before the preview will update.

The topic ‘Thumbnail misspelled- can't fix!’ is closed to new replies.