Thumbnail won't show for Triton lite

  • Author
    Posts
  • #1000325

    emilypolar29
    Member

    trying to customize triton lite and thumbs won’t show up for each posting. also can i change opacity of thumbs before rolling over?

    The blog I need help with is emilypolar29.wordpress.com.

    #1000429

    timethief
    Member

    When you say “customize” are you referring to purchasing an annually renewable custom design upgrade and doing CSS editing on the theme?

    #1000482

    emilypolar29
    Member

    I don’t know anything about CSS so as much as I can customize it on my own. So even before this I need the thumbs to show up on my blog that I’ve imported from another wordpress account.

    #1000484

    timethief
    Member

    Please post a link to an example of the post or page that you can’t see thumbnail images on.

    #1000488

    emilypolar29
    Member

    http://blog.emilypolar.com/ I imported it from another wordpress blog.

    It’s pretty jumbled….Do you know if there’s a way to adjust the opacity of the thumbs prior to scrolling over them?

    Thanks!

    #1000491

    timethief
    Member

    You cant make an opacity adjustments without the custom design upgrade.

    #1000493

    emilypolar29
    Member

    Thanks!

    #1000494

    emilypolar29
    Member

    Can you demo it to see if you like it?

    #1000685

    time thief–I am having the same problem! I do have the CSS upgrade…any suggestions? it used to post when I had a different theme…now it simply posts MY avatar every time i share my blog on FB. I would really appreciate the help! my blog is: http://www.deegarciaradio.com

    thanks!

    dee

    #1000688

    timethief
    Member

    Sorry but I don’t help with CSS editing. See the Staff response here please :

    Unfortunately, we have no control over the images that Facebook chooses. We really only send them the URL of the post, and they hunt through that for the excerpt and images to include. https://en.forums.wordpress.com/topic/avalaible-facebook-thumbnail-issue?replies=3#post-1000734

The topic ‘Thumbnail won't show for Triton lite’ is closed to new replies.