Time of Post submission is wrong

  • Author
    Posts
  • #378754

    mahmudfaisal
    Member

    When I submit a post in my blog, it is showing a date of ONE MONTH BEFORE.. though nowhere I can find the
    options of Date Adjustment…
    Would you please tell me how can I resolve this problem..
    I shall wait for your reply.
    In addition,I am using Day-Dream theme…..

    [email address removed – Mark]

    The blog I need help with is mahmudfaisal.wordpress.com.

    #378939

    mark
    Staff

    Which blog?

    #378959

    mahmudfaisal
    Member

    http://mahmudfaisal.wordpress.com/

    this is my blog please……….

    #378968

    mahmudfaisal
    Member

    I submitted a post few hours ago. it became 08 JUNE 2009 instead of 08 JULY…
    I couldn’t find anymore options in the Dashboard where I can change DATE SHOW . The date shown in the
    DASHBOARD > GENERAL === is ok.

    could you please tell me what to do?
    Thanks for the response…

    #378976

    How do I get my post to have a time stamp?
    Mine currently only shows the date?

    #378977

    ohh!
    and here’s my blog!
    http://advthirdculture.wordpress.com/
    thank you!! :)

    #378980

    There are some themes that show the time a post was made. It was the decision of the theme designer and is not something that can be added. See this blog post for a list of themes that display the publish time for posts: http://wpbtips.wordpress.com/category/time-of-posting-displayed/ .

    If you do not want to change themes, you could write a manual timestamp at the top of each post right before you publish it.

    #378984

    ohh! I see!
    Thank you so much! :)

    #379100

    mahmudfaisal
    Member

    May I get any help or advise regarding my problem from the reverend users or admins of WordPress.com please??

    #379101

    raincoaster
    Member

    It’s difficult for us to help you, as none of the current volunteers can read your blog. Date/timestamps can always be changed on the Edit Post page on the right sidebar. Default time/date settings for the blog can be set under Settings->General.

    #379129

    mahmudfaisal
    Member

    Thanks Mr. raincoaster . I tried with all those.
    Anyway, hope it will be resolved, as it is not a major problem, but it makes me uncomfortable to see a date of last month…

    Thanks again for the reply….

    #379131

    raincoaster
    Member

    If I were you I’d contact staff directly (repeatedly if required):

    http://support.wordpress.com/

    Mark, who is staff, has replied, and so they do mean to do something about it, maybe they just need a reminder.

    #379142

    mahmudfaisal
    Member

    Thanks….
    I would contact few hours later…..

    #379154

    mahmudfaisal
    Member

    A bug is there while converts the date into my own language BANGLA………
    I changed the blog language to ENGLISH and the Month is okay now………
    But should it be left like that?

    #379155

    No. You should report it to staff so they fix it:

    http://support.wordpress.com/contact/

    #379214

    mbj1
    Member

    Hi ^^

    I have a similar problem … when I write the post the time is correct but when the submission is incorrect. The same thing when i setting the time and day for a automatically post …. is 2 hours back although I have selected Option +2.

    do you have solutions?

    #379215

    Under settings > general, the time zone offset from UTC/GMT has to be set for the time zone you are in. Check that and make any adjustments necessary for your time zone.

    #379216

    mbj1
    Member

    but I put the correct time zone … mine is +2

    look http://img197.imageshack.us/img197/7660/impostazionigeneralimbj.png

    in editing the time zone is correct … in posting no … does not read the most in 2 hours. the same thing happens if i save the draft for a post-posting. I have tried everything but the problem persists :S

    #379241

    mahmudfaisal
    Member

    the problem is still not resolved…
    mbj1 , I have similarities with you..
    hope they will do it

    #379242

    Contact staff as suggested above.

The topic ‘Time of Post submission is wrong’ is closed to new replies.