Time problem

  • Author
    Posts
  • #125691

    mohanblog
    Member

    I have posted a blog , but the date display is January 1st, 1970.
    Whats wrong here. and what i have to do.

    Need help…

    #125884

    salamandrine
    Member

    did you save it as draft instead of hitting the publish button?

    #125889

    sulz
    Member

    the timestamp is wrong. just edit the post, look at the sidebar on the right in the editor page, click on the + sign for post timestamp and edit the date.

    #125890

    mohanblog
    Member

    No .i m directly publishing it. I have an Api which uses Xmlrpc to post to my wordpress account.
    it works fine till date, but for the past two days i have this problem.
    I have checked the timezone and date in myside ,in the xml post content, and sure its correct .but the posted content in wordpress displays January 1st, 1970.

    Any suggestion……
    Thanks in Advance.
    Mohan

    #125893

    sulz
    Member

    i think you have a self-hosted blog, in which case you have to go to http://wordpress.org/support to place your query. this is the forum for bloggers hosted by wp.com. i can’t tell because your username does not link to your blog…

    ps have you tried editing the post? maybe the date could be set right…

    #125899

    mohanblog
    Member

    i have edited and no change on date.
    i haven’t this blog as self-hosted . my blog account is in wordpress.com only.
    u can go to my blog using my username.it working.

    #125925

    katm
    Member

    Doesn’t that date correspond to a Unix time of 0? Maybe that’s a starting point for looking at your software.

    #125926

    jackied
    Member

    I have an Api which uses Xmlrpc to post to my wordpress account.

    What are you using? Can we get some specifics? I have a feeling that what’s being passed is not correct and wp is putting in the 1970 date.

The topic ‘Time problem’ is closed to new replies.