times new roman

  • Author
    Posts
  • #48128

    whole
    Member

    how can I stop the wysiwyg editor from defaulting to ‘times new roman’ its an awful font.

    can i use verdana ?

    thanks

    Peter

    #48403

    sulz
    Member

    you can put a font tag so that you won’t get times new roman anymore, like this.

    < FONT FACE=”verdana”>Little Green Men</font >

    close up the spaces between the first < and the last >.

    #48824

    options
    Member

    whole: I’m afraid you can’t get rid of that totally unreadable Times New Roman font-face in the WP rich-text editor (aka TinyMCE) pane, sorry.

    the only option you’ve got with WP is to disable rich-text editor altogether.

The topic ‘times new roman’ is closed to new replies.