Title text no longer hidden

  • Author
    Posts
  • #1134052

    quietlyc
    Member

    Hi,

    I have a Header image, and in my custom settings I have turned off the title and subtitle text… but, for some reason, today they are visible and I can’t turn them off. I’ve confirmedthat the box is still unchecked, but the text just won’t go away, unless I delete it, but that’s not helpful.

    Can you guys fix it, please?

    The blog I need help with is deberelene.com.

    #1134135

    Same here.

    #1134137

    What theme(s) are you using?

    #1134138

    quietlyc
    Member

    I purchased one called “Standard” (by 8BIT) a couple or three months ago… It’s been fine until today.

    #1134139

    pastortimval
    Member

    Same here. I use the Standard Theme as well.

    #1134140

    pastortimval
    Member

    I’ve been blogging on a WordPress.com hosted site for almost a year. My URL is http://timvalentino.com/.

    Today the name and tagline of my blog showed through my header graphic, even though the header text box has always been, and now is deselcted. I don’t understand why this happened or how I can fix it.

    To get rid of the unwanted text, I deleted the name and tagline of my blog in the Settings > General tab, but that should not be a long-term solution.

    Any suggestions? Thanks!

    The blog I need help with is timvalentino.com.

    #1134141

    When you say ‘purchased’, is that a Premium theme?

    #1134142

    pastortimval
    Member

    Yes.

    #1134143

    pastortimval
    Member

    Well, quietlyc mentioned the purchase, but I purchased the same theme.

    #1134144

    quietlyc
    Member

    That is correct.
    I’ve been blogging with free themes for ages, which is great, but I decided it was time to invest a little money, and the theme is so clean… But, a Premium theme shouldn’t work less well than a Free theme, should it? That makes no sense.

    And it was working just fine… until today.

    #1134145

    quietlyc
    Member

    I deleted my title and tagline for a bit… but it takes it right out of the metadata… not useful at all.

    #1134146

    Well, OK, then. Y’all have access to a special board that I as a mere mortal don’t, and it looks like there’s already a thread or two on this problem over there:

    http://premium-themes.forums.wordpress.com/topic/removing-header-text?replies=4

    I can view it, but I can’t post over there.

    #1134147

    pastortimval
    Member

    I’m in the same boat as quietlyc. Mine was working fine until today. I would say the problem probably started this afternoon some time.

    #1134148

    quietlyc
    Member

    So does servantvincent… so it is the theme? What has changed about the theme overnight?

    #1134149

    See my post above.

    #1134150

    quietlyc
    Member

    OK. Thanks notawoodpecker. I hadn’t spotted anything else the same… so thanks for your noteagle-eye.

    #1134161

    jenia
    Member

    Closing this thread as this is a Premium Theme issue. Please subscribe to the thread that notawoodpecker mentioned: http://premium-themes.forums.wordpress.com/topic/removing-header-text and the theme author will be in touch, thanks!

The topic ‘Title text no longer hidden’ is closed to new replies.