Titles

  • Author
    Posts
  • #1111264

    laura4nyc
    Member

    My post title is not showing. For instance, on Dec 30 “Williamsburg Chique and Not-So-Chique” is displayed at the bottom instead of at the top. How can I fix this?

    The blog I need help with is germanamericanabroad.wordpress.com.

    #1111401

    timethief
    Member

    Hello there,
    If didn’t select “standard” post format there is no title then it’s an aside.
    http://en.support.wordpress.com/themes/post-formats/

    Please edit the post and enter a title (categories and/or tags), select “standard” post format and then click update. Edit post screen > http://en.support.wordpress.com/posts/edit-posts-screen/

    #1111424

    laura4nyc
    Member

    Thank you timethief. When looking up the Matala theme, it appears that I only have the option between aside and a few others, but no “standard”. However, I do know that my titles showed up only a few weeks back. It appears that they changed it recently and now it’s unavail. Perhaps any of bloggers knows more about this? Greatly appreciated!

    #1111453

    timethief
    Member

    I am in my test blog using Matatal. I see this in the far left hand column under Formats:
    Standard
    Aside
    Image
    Video
    Quote
    Link
    Gallery
    Status

    #1111454

    timethief
    Member

    P.S. I published my experimental post as a “standard” post format and it worked properly ie. the post has a title.

    #1111459

    laura4nyc
    Member

    Awesome! You helped me out a lot! Thank you so much for your time and effort. It took me a while to find the “format” on the right but once I did, it all made sense. I preset all future posts to be “standard” now. :-)

    Happy new year!

    #1111462

    timethief
    Member

    That’s great news. You’re welcome. Happy New Year!

The topic ‘Titles’ is closed to new replies.