Titles from reposts have disappeared.

  • Author
    Posts
  • #1658642

    The titles have disappeared from all reposts. You can neither open them or read them anymore.

    Also, I suggest when repost titles are added that the slug is automated. The slugs tend to come up empty and you don’t know what article it is unless you manually open them. If you have thousands of articles it becomes a pain to manage.

    #1658859

    jackiedana
    Member

    We recently changed how reblogged posts look.

    While they will display differently in different themes, they should look something like this:

    The original blog title will show up as the reblog title, but how that displays is theme-dependent.

    If you’re having difficulty with this, could you please link me where this is an issue for you so I can take a look?

    #1658869

    m1kes1v1er
    Member

    I don’t think this has anything to do with WordPress changing how reblogged posts look. It affected me today. The original blog title appears as the reblog title, but no other information from the original post is included; all that appears is any comment made by the person responsible for the reblog. It seems that ALL reblogs on affected sites have been wiped.
    For a random example, take this post that I reblogged on January 31: http://mikesivier.wordpress.com/2014/01/31/more-on-the-european-round-table-of-industrialists-the-free-trade-corporate-interest-at-the-heart-of-the-eu/
    Or this from August 2013: http://mikesivier.wordpress.com/2013/08/29/get-appealing-the-bedroom-tax-now-a-qc-gives-all-660000-legitimate-cause/
    You can see from the comments that this was successfully reblogged but has since been wiped by WordPress.
    Have you been attacked by a virus or some other malware and not realised it?

    #1658870

    jackiedana
    Member

    @m1kes1v1er I’m not seeing anything unusual on your blog on my end. When I go to your second link, I see this:

    I see the original blog title, your comment, and then the reblogged post. Is that what you’re seeing, and if so, can you explain what’s not working there? Maybe I’m missing it.

    If you’re seeing something different on your site, please first try clearing your browser cache, http://en.support.wordpress.com/browser-issues/#clearing-your-browser-cache

    If it still doesn’t look right, please take a screenshot and upload it to your media library so I can take a further look for you.

    http://en.support.wordpress.com/make-a-screenshot/

    #1658871

    jackiedana
    Member

    Oddly, it looks like all of the reports are coming in from PC users using Firefox, Chrome or IE.

    If you are still experiencing this issue, please follow my instructions in my previous post, and also let me know which operating system and browser, with version, you’re using.

    #1658873

    mike99362
    Member

    All I see is the text I put in for the remarks – the title goes to my Post – there is nothing of the Reblog – there are two at the top – first one is a cookie recipe – no picture from other site nor is there a link to the other site

    Firefox current 27.0.1 Win Vista

    http://mumblingmike.wordpress.com/

    from PC users using Firefox, Chrome or IE.

    These are the standard browsers for PC users – does not anyone at Automattic have a PC?

    #1658874

    mike99362
    Member

    My Android App does not show the Reblog either

    #1658875

    auxclass
    Member

    http://captnmike.com/ – same as above – title & link to a Post with just my remarks in it

    #1658876

    no link showing to reblogged blog. i checked my blog on other computers and it is showing the same problem. where should i post the screenshots?

    #1658877

    jackiedana
    Member

    Please upload screenshots to your media library and let me know.

    #1658878

    jackiedana
    Member

    @auxclass, yes we have ways of testing on both PCs and Macs, but it would be helpful to know how widespread of an issue this is and if it’s all versions of Windows. Usually browser issues are browser-specific, not OS-specific.

    #1658879

    timethief
    Member

    For screen shots you can use http://snag.gy/

    #1658880

    the only thing that shows is the title of the reblogged post. when i click on the title, i just get the page for the post with the same title – and still no link.

    #1658881

    auxclass
    Member

    Win Vista Firefox 27.0.1 – also tried IE but not a clue what version of IE

    #1658882

    jackiedana
    Member

    Okay I’ve got enough to go on. I am reporting this now. Thanks for helping me decipher it!

    For those I’ve directed to this thread, please subscribe and I will keep you updated as I find out more.

    #1658883
    #1658884

    WordPress obviously did something to the reblog option overnight because it worked perfectly as it had been since the latest WordPress upgrades. The reblog option was working magnificently until this early AM for Firefox and Chrome. Then you messed with it and now tell us it works for every browser but Firefox & Chrome. Well many of us use these two browsers. When will you fix the reblog like it was yesterday, and stop messing with things that work properly?

    #1658885

    timethief
    Member

    @jackiedana
    I have tagged several threads with this tag reblogging today.

    #1658886

    ok. thanks. i’m linked to twitter and all of those links to nothing are being retweeted.

    #1658887

    auxclass
    Member

    There is a screenshot for captnmike.com in the Media Library – Reblog-01

The topic ‘Titles from reposts have disappeared.’ is closed to new replies.