Titles invisible on mainpage, but not in individual post page.

  • Author
    Posts
  • #1046839

    My 2 latest text titles won’t appear on main page, but do if I direct link. They have “-aside” by the title in dashboard…that’s the only difference I can find. Did I click something I don’t know about to make my titles invisible? Thanks.
    Blog url: http://brilliantmaniafilms.wordpress.com/

    The blog I need help with is brilliantmaniafilms.wordpress.com.

    #1047037

    timethief
    Member

    Asides are post formats. You can edit the posts select Standard in the Format module, click Update.
    http://en.support.wordpress.com/posts/post-formats/
    http://en.support.wordpress.com/posts/edit-posts-screen/

    #1047063

    Thank you for the reply, however, I have no format module while in edit mode, nor quick edit mode. I clicked on “New Post” to see if I could find it there, but no format options there either. I looked at the links you sent, but where they show format options, my screens are blank in those areas. Incredi-weird. Any thoughts?

    #1047064

    Ah, if the post format does appear, you might need to click on screen options at the top right of your Add Post screen. There you can select the options that will appear on your screen. Format is one of those options.

    See this support document for more detail:
    http://en.support.wordpress.com/screen-options/

    #1047067

    justpi
    Member

    @TT & HW: There’s no post format option in Vostok.

    @brilliantmaniafilms: So you’re right that you can’t find it on the edit screen or in Screen Options or in Quick Edit. There have been several complaints like yours (by users who were apparently unaware of the existence of alternative post formats), so it seems that WP has been tampering with things again. What you can do is temporarily switch to a theme that supports post formats (for instance 2010 or 2011 or 2012), quick edit the posts, set their format to standard, update, then switch back to Vostok.

    #1047068

    raincoaster
    Member

    I’m wondering if using the New Post button in the Admin bar automatically makes Asides regardless of the theme.

    #1047069

    @justpi, thanks for the heads up.

    #1047070

    justpi
    Member

    @rain: I just checked it in my tests blog, and yes you’re right!

    #1047071

    raincoaster
    Member

    AHA!!! I’ll modlook this for staff to look at.

    #1047072

    sampotek
    Member

    Hi………… i m using you-simplicity wp theme for my website: http://www.sampotek.com
    I am using SEO all in One for seo purpose. I created both pages and posts but my website Titles and descriptions are not appearing on the google search result which i customize mentioned during my on page SEO. This problem is specially with pages and posts. Example: http://sampotek.com/dedicated-servers/pro-servers/
    can anybody guide me how i can visible my own written titles and descriptions on WP pages and posts of my website?
    Thanks

    #1047074

    justjennifer
    Moderator

    @sampotek You’re posting in the wrong forum. Standalone WordPress installs are supported at http://wordpress.org/support/

    #1047082

    Thanks for the report and details, everyone! I’ll look into this with our developers and add your notes.

    #1047092

    Hi brilliantmaniafilms,

    When you published this post, can you let me know if you entered a post title?

    #1047093

    Bryan,

    Thanks for checking into this. Yes, I did enter a post title of “Filmmaker Sets Out to Fight Stigma Around Bipolar Disorder*”

    Here’s an interesting turn…I happened to be on my iPhone when I checked my email from you and the title shows up on my phone, but not in my browser. Don’t know if that helps any. The other titles are there, in both phone and browser, but this one is not.

    I had posted a test before submitting to help and that title didn’t show either, but I deleted it. I just posted another test and that title DOES show up. Maybe it was just a glitch in the time that I posted?

    #1047106

    Hi brilliantmaniafilms,

    Thanks for your patience. We fixed the issue which is why you didn’t see it the last time around.

    In regards to the post you’ve already published, justpi’s suggestion* will fix things so your post title will be displayed. (I’m sorry for the inconvenience!)

    As for viewing your blog from a mobile browser (like your iPhone), the mobile theme will always display the post title.

    * Here are the steps:

    1. In Appearance -> Themes, switch to a theme that supports post formats, like Twenty Twelve or Twenty Eleven.
    2. Navigate to Posts -> All Posts.
    3. Move your cursor over the post that wasn’t displaying the post title when viewing your blog home page (Filmmaker Sets Out to Fight Stigma Around Bipolar Disorder), then click Quick Edit that appears under it.
    4. In the Format drop down, choose Standard, then click Update.
    5. Switch your theme back to Vostok, then view your blog home page to verify that the post title appears.

The topic ‘Titles invisible on mainpage, but not in individual post page.’ is closed to new replies.