tittle of posts aren't showing

  • Author
    Posts
  • #3081376

    humzaarain1
    Member

    Hi There, I’m running a jobsboard website and last night everything thing was okay but next morning i start facing this issue I don’t know what happened with homepage posted jobs titles

    Please help me to solve this issue
    to understand problem completely check below image

    https://imgur.com/a/0Zm1Q

    The blog I need help with is pakjobscenter.com.

    #3081515

    timethief
    Member

    Hi there,

    pakjobscenter.com is a wordpress.ORG software install hosted by NameCheap
    Name Servers:
    dns1.namecheaphosting.com
    dns2.namecheaphosting.com

    That means you are posting to the wrong support forum as that site isn’t hosted by WordPress.COM on our servers. To get hosting support contact your web host and to get software support post to wordpress.ORG support.

    We do not provide support for local installs of WordPress.ORG software, or for WordPress.ORG software installs on paid hosting, linked to WordPress.COM accounts with the Jetpack plugin so they display on the My Sites WordPress.COM account page.

    WordPress.COM and WordPress.ORG are completely separate and have different username accounts, logins, features, run different versions of some themes with the same names, and have separate support documentation and separate support forums. Read the differences here http://en.support.wordpress.com/com-vs-org/

    The wordpress.ORG support forum is at http://wordpress.org/support. The wordpress.ORG login link is here https://login.wordpress.org/ If you do not have an account yet then click Create an account https://login.wordpress.org/register/ and if you have lost an account password click Lost password? https://login.wordpress.org/lostpassword/
    WordPress.org support docs are at https://codex.wordpress.org/Main_Page
    See also https://apps.wordpress.org/support/ for app support.

The topic ‘tittle of posts aren't showing’ is closed to new replies.