Top Nav Menu is not showing.

  • Author
    Posts
  • #3303891

    marcsharman
    Member

    I’m trying to get my top menu in there and followed a tutorial on youtube. I have followed the steps none of which would seem to hide the menu. Looked over it for a while and can’t figure out why its not there?

    The blog I need help with is marcsharman.wordpress.com.

    #3303927

    musicdoc1
    Member

    Hi,

    At Customize > Menus > View All Locations, the menu that you want as your primary menu (the “top menu” that you refer to) should be selected from any options found under Primary Menu. If it says “–Select–” instead of the name of a menu, then no custom menu has been assigned and you have the default pages menu displayed instead. Choose your custom menu by name there and save the change by clicking the Publish button at the top.

The topic ‘Top Nav Menu is not showing.’ is closed to new replies.