Top Posts Pages isn't working again…

  • Author
    Posts
  • #1167173

    …I have removed the widget from my blog until it’s fixed. Anyone else having this issue?

    The blog I need help with is belladonichaze.me.

    #1167273

    I just noticed that mine is now showing the same picture for all the “Top Posts & Pages” in the widget, although sometimes the picture changes. I had just published a new post and wondered at first whether that was what had caused the problem but apparently not if it’s affecting other users too.

    #1167276

    circulartree
    Member

    Yup, it’s back… same issue again.

    The blog I need help with is http://www.360tree.wordpress.com

    #1167278

    ismailimail
    Member

    Reporting same problem as well.

    #1167279

    laavventura
    Member

    Yes, I have the same problem too. The same picture is displayed for each ‘top post.’ It does change when I click on a top post to that featured photo – but the pics are still the same.

    The blog I need help with is http://laavventura.wordpress.com/

    #1167282

    mateineagu
    Member

    Ok so it is a general issue. I thought it is only for me because of my theme.
    Hope it gets back soon!

    #1167283

    laavventura
    Member

    It’s taking the photo from whatever post you have open and using that photo as the top post photo. I just did clicked ‘random post’ on my blog to see and every feature image of said post is put in place for all 5 of my top posts.

    #1167286

    eyesometric
    Member

    Same problem.

    #1167289

    Starting to think it’s not meant to be on my blog. ;)

    #1167292

    stergiog
    Member

    same issue here…
    http://stergiog.wordpress.com

    #1167293

    lanternroom
    Member

    Same problem here and on other blogs I visit. It has also affected the ‘Posts I like’ widget which made me look rather narcissistic :-)

    Have removed both widgets for the time being.

    thelanternroom.wordpress.com

    #1167298

    Having the same problem at http://smellbetter.wordpress.com. Looks like the issue of the day. Someone inside wordpress must need to fix?

    #1167301

    Hello everyone!
    same problem again! I’m waiting for news!!

    #1167312

    macmanx
    Staff

    Sorry for the trouble, we’re looking into this.

    #1167313

    eyesometric
    Member

    Thank you!

    #1167330

    macmanx
    Staff

    This is all fixed up now, sorry for the trouble!

    #1167334

    eyesometric
    Member

    Thank you so much!

    #1167336

    macmanx
    Staff

    You’re welcome!

The topic ‘Top Posts Pages isn't working again…’ is closed to new replies.