TOP POSTS: Title linked to my other blog!

  • Author
    Posts
  • #1017785

    jmnartsy
    Member

    In the footer of my jmnpixels blog I am showing Top Posts. When I first prepared this widget and checked it to see how it looked, the title was underscored, like all links in this template. This was unusual to say the least. What made it more unusual, and unexpected, is that the link took you to my jmnartsy blog! Why?

    Tonight, in jmnpixels I am doing some re-arranging of items, and checked Top Posts again in a new browser tab. This time the title is not underscored, but is still linked to jmnartsy. Why?

    As well, another little glitch has appeared. The top item in the Top Posts image list’s title link is not lined up with the avatar. Why?

    I’d appreciate some advice hereon, or a fix of some kind, please. Thanks!

    The blog I need help with is jmnpixels.com.

    #1017977

    timethief
    Member

    I believe you are mistaken and this is why. I clicked every one of these links) and they all directed to posts in the same blog ie. in http://jmnpixels.com/
    Top Posts
    Beautiful begonia three
    Interleaved
    Beautiful wisteria pink
    Walnut chocolate
    Beautiful coleus

    #1017978

    timethief
    Member

    As well, another little glitch has appeared. The top item in the Top Posts image list’s title link is not lined up with the avatar. Why?

    I’m using Firefox 15.0.1. Which browser and version of it are you using?

    What’s with the bold lettering?

    #1017999

    jmnartsy
    Member

    Thanks, timethief.

    I must apologise….I am using the Top Posts & Pages widget. Usually widget headers are not hyperlinked. That is what I was referring to.

    I have just now changed that widget to show the image grid, which looks fine and I’ll leave it that way. Yet, the widget header is still linked to my jmnartsy blog.

    I am wondering, as that widget appears directly underneath the hyperlinked text referring you to my jmnartsy blog, whether somehow the html/coding, whatever, has linked that text to my widget header?

    The bolding — oops, I guess something went wrong when I formatted!

    #1018000

    jmnartsy
    Member

    Also — Avatar misaligned with hyperlinked text. I am in IE9 which is misaligned and in Firefox it looks fine.

The topic ‘TOP POSTS: Title linked to my other blog!’ is closed to new replies.