Need help? Check out our Support site, then

Topics not showing up

  1. On the reader page I keep clicking 'explore topics'. The list of topics appears but every time I click on a topic, the screen turns blank and no information appears. All I want to do is look at other blogs under a specific topic but I cannot see anything. I have tried refreshing the page/opening in a new tab/window but nothing seems to work. Does anyone know how to fix this/is anyone having the same problem?

    The blog I need help with is

  2. (1) Are you using the secure https:// login? If not then try using it.

    (2) Exactly which browser and version of it are you using? If you aren’t sure click here to find out >

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see >

    (3) Have you done any troubleshooting?
    a. Clearing your browser cache and cookies >

    b. Using the browser with all extensions or add-ons disabled

    c. Updating the browser to the latest stable version (not a buggy BETA browser version)

    d. Confirming third party cookies is enabled on the browser

    e. Confirming JavaScript is enabled

    f. Confirming Flash is updated and if required installing the latest version of Flash

    g. Resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in

    h. Trying another browser

  3. Thank you so much. It was the compatibility mode!

  4. I thought so. Happy blogging! :)

Topic Closed

This topic has been closed to new replies.

About this Topic