Tortuga theme

  • Author
    Posts
  • #2815449

    Someone else updated my website with this theme. I like it fine. But I have no idea how to make my latest post appear in the top block. I made the post “sticky” but when I published it, it showed up in the second row, left hand block (categories: “readings”, “Sausalito”) and it pushed all the other blocks (all sticky for their categories) to make a new row with one block. I don’t want it to look like that at all. I have to replace the top block with the current event, as this one is over, and each month’s new event will have to go in that large block. I couldn’t figure out how to make this work, so I now have the visibility of the new post set to private. Please help!

    The blog I need help with is whytherearewords.com.

    #2815565

    musicdoc1
    Member

    Hi,

    The full-width post area at the top of the Tortuga demo and your site is actually a featured content slider. Your site only has one featured content post, so the slider functionality is disabled.

    See the Featured Content Slider section of the Tortuga support page for step-by-step instructions. Note also that there is a Tortuga premium theme support forum, here: https://premium-themes.forums.wordpress.com/forum/tortuga.

    #2815566

    musicdoc1
    Member

    left hand block (categories: “readings”, “Sausalito”) and it pushed all the other blocks (all sticky for their categories)

    I don’t know what you mean by “all sticky for their categories.” The category or categories that may be assigned to a post have nothing to do with the Sticky post visibility option. Also, categories assigned to posts have no effect upon where the post displays on the blog page (aka posts page).

The topic ‘Tortuga theme’ is closed to new replies.