Trackback Probs… again?

  • Author
    Posts
  • #13404

    chronotron: not exactly . . . Yahoo has what they call a “browser” for account holders. I think, however, that it’s actually something designed to interact with IE – like layering something over the typical IE interface. I suspect this interaction of the two (IE & Yahoo) is what may be causing some problems with wordpress. So far, if I work with my wordpress account directly from IE, things are going much more smoothly.

    I’m no tech-y, however. My analysis could be way off. I’m just trying to find a strategy that works, especially for the trackbacks.

    #13405

    cubbycave
    Member

    Firefox for me, with some plug-ins including Ad-Block. Mmmm, I wonder, I’ve had ad-block interfere before. I’ll have an experiment.

    … doo dee dum …

    Ok, results of experiments in FF with adblock turnd off and in IE 6 are that trackbacks still don’t work from my bloggy.

    #13406

    raincoaster
    Member

    I find that trackbacks will show up days later. It’s peculiar and I can’t find any pattern; some are still in the ether, being read by Amelia Earheart and Elvis, while others that happened later have popped up no problem. It’s weird.

    #13407

    cubbycave
    Member

    I’ve just had one from a wordpress blog show up now! The post was made some days ago.
    although…
    It’s not one of those that uses the trackback field. It’s one that appears by virtue of having a link back to me from the post itself.
    It appeared as a trackback (pingback?) comment and as an Incoming Link (aka has been indexed by google blog search) at the same time.
    The ones that always work seem to be characterised by appearing as Incoming Links.

    #13426

    cubbycave
    Member

    WooHoo, the trackbacks I did in the past are now starting to come through.

    #13427

    nosysnoop
    Member

    I still don’t know what trackbacks are or how to use them.

    #13431

    cubbycave
    Member

    and the already pinged message is there. I think it’s working , I can’t contain my excitement! WooHoo! (sad, I know).

    #13522

    lingmiester
    Member

    Hi I’m having the same problems.

    I can ping and trackback to other blogs no problems at all.

    But I cannot recieve anything from people who quote me or put my links on their blog. Basically cannot recieve anything.

    I’m using a server install wordpress ver 2.0.2.

    Thanks and please let me know what to do.

    EDIT: I have email the author of the blog that is sending me pings and ask the author to re-ping the blog at technorati. He says that technorati is not working properly with no update of ping time…so could this problem really be not about word press but with technorati who tracks the pings/trackbacks?

    #13525

    drmike
    Member

    Ling, you need to be over here if your blog is hosted elsewhere. These forums are for those blogs hosted here at WP.com as we run a different code base than what you have.

    technorati is having a number of issues currently. See here for a link to an article about the issues as well as a discussion before you head over to the other website.

    Good luck,
    -drmike

    #13530

    lingmiester
    Member

    I’m so sorry! Thanks!

    #13531

    drmike
    Member

    Not a problem.

    Good luck,
    -drmike

The topic ‘Trackback Probs… again?’ is closed to new replies.