Trend Micro Anti virus

  • Author
    Posts
  • #610609

    Hello,

    Some people have experienced a report from Trend Micro Virus software that my blog is considered ‘dangerous’,
    so they are blocked from going on it.

    Need some urgent help because if more people are blocked like this, it’s a major headache for my readers!

    thanks for the help!

    The blog I need help with is tastingandliving.com.

    #610855

    timethief
    Member

    I do not get such a report when I click your username link to your blog. I have no difficulty at all accessing it. Sometimes operating system and/or security system updates can cause problems. Which browser and version of it are you using please?

    When you make adjustments to your browser settings — changing privacy settings, deleting cookies or increasing security — you will need to close your window and restart the browser before those new settings become effective.

    Please try changing your browser settings, refreshing the page, or clearing the browser cache and cookiesinstructions for specific browsers.

    #610897

    Yes I have also had a visitor say they had the same report from Trend, for visiting my site. I have directed them to this forum to try the suggestions above – will keep you posted.

    #610918

    timethief
    Member

    I have flagged this thread for Staff attention.

    #610920

    macmanx
    Staff

    Fortunately, I can’t find anything wrong at all with your blog.

    Unfortunately, we don’t have control over how third party services see these things. :(

    Does the report have a way to dispute it?

    #610924

    The user is given an option to ‘proceed anyway to the vile site, even though I told you so..’. (OK, my paraphrasing, the words in the pop up box are more polite than that). But that is about it. Maybe someone needs to talk to trend….

    #610925

    macmanx
    Staff

    Hm, I’ll see if we can open a line of communication with them.

    It would also help if you were to contact them as the owner of the site and ask them what’s wrong with it. They may have a bug in their system that they aren’t aware of.

    #610926

    sl1k
    Member

    @scotthumphreys, @thedivinemorsel,

    Hi There!

    Have either one of you recently link to another site via a post or text widget ? The reason I ask is because there could be a third party site that is triggering the alert via the posted link,

    Another reason could be if you’re using the Twitter widget and you linked to a bad site through Twitter and the Twitter widget is displaying the tweet via the widget on your site with the bad link that could also trigger the alert…

    I visited both sites and neither site triggered my Web Root so it may be that Trend Micro, is triggering a false alert….

    I recommend asking your readers that are having the issue to provide you the link and any other helpful information the pop alert box is showcasing…

    S^K

    #610927

    So far only 1 reader has got this error from my site. No, no new links etc. I have received a screen print of the pop up box (a .doc file), but I cannot/don’t know how to attach it here. It just looks like a false positive.

The topic ‘Trend Micro Anti virus’ is closed to new replies.