Trouble adding "custom form" in theme Vigliance

  • Author
    Posts
  • #623538

    geirfjeld
    Member

    I can´t add a custom form on a blog using the theme Vigliance. After generating the form, the code disappears and the page is empty after saving. However – it is possible to generate the form in an other blog and copy/paste the code into the Vigliance-blog. After saving, the form works just fine. Anyone got a good explanation

    The blog I need help with is soirbloggen.wordpress.com.

    #623656

    timethief
    Member

    If the blog wearing the Vigilance theme is a free blog from and being free hosted WordPress.com then I have no answer for you. The behavior is abnormal and ought to be reported to Staff when they reactivate the support link after the Memorial Day weekend comes to an end. http://en.support.wordpress.com/contact/

    #623657

    timethief
    Member

    My comment above applies only to this contact form which is for free blog being free hosted by WordPress.com only. > http://en.support.wordpress.com/contact-form/ All other forms are stripped out by our software to preserve security as this is a multiuser blogging platform

    #623664

    geirfjeld
    Member

    Yes – the blog is a free blog on standard free WordPress.com hosting. Thankyou for answering, I´ll try to report the problem to the Staff as you recommend

    #623667

    timethief
    Member

    Thanks for confirming and best wishes for a speedy fix. :)

The topic ‘Trouble adding "custom form" in theme Vigliance’ is closed to new replies.