Trouble adding html code into Tex Widget

  • Author
    Posts
  • #430963

    When I copy and paste the html code into my text widget it dissapears when I click save.
    I have tried this with both “Add me on Twitter” and Facebook codes.
    Help!
    Thank you!

    The blog I need help with is ecolivinggroup.wordpress.com.

    #431056

    timethief
    Member

    Hello there,
    I answered you in the other thread you posted https://en.forums.wordpress.com/topic/trouble-adding-html-code-into-tex-widget?replies=2

    We cannot answer without seeing the code. Go to the other thread and post it the way I explained there.

    #431057

    devblog
    Member

    Never put your email address on a public forum… unless you want to flooded with spam.
    Doing so just makes it easier for spam bots to harvest it… and those who run such crawlers, make a profit selling your email address to spammers.

    If the code you’re trying to paste contains javascript, then it will be stripped. JavaScript is not allowed on wp.com hosted blogs

    #431058

    timethief
    Member

    @devblog
    We are singing a duet on the subject of email harvesting spambots – check out the other thread. ;)

    #431059

    1tess
    Moderator Emeritus

    Also note that forum volunteers do not respond via email. We answer questions here in the forums. That way, others learn from the responses…

    #431060

    timethief
    Member

    Excellent point!

    #431072

    1tess
    Moderator Emeritus

    @timethief

    Aye. That is done in lots of other forums, but unless it’s an “agony aunt” sort of forum, it’s not useful, especially in a technical support forum. (Well, some forums are not productive at all… but that’s a different issue.)

    I have had people use the contact form on my blog to thank me for forum advice (smiley face), and others who have used the contact form to rant at me because they did not like (or understand) the advise I’ve given (not smiley face).

    And some who ask further questions after an answer I have provided in the forums here. I’ve done so happily, but that issue has begun to catch my attention. I learned so much from you (and others) by reading the forums when I started, so I think that the current new people do learn here, too.

    Not sure where I’m going with my thoughts here, but might be worth a discussion. your blog, my blog, devblog, panos and so on?

    LOL (as husband says: lots of love)
    Tess

    #431077

    raincoaster
    Member

    I got a death threat once through my contact form. He piped down once I posted his IP.

    #431082

    1tess
    Moderator Emeritus

    Yikes! And you are somewhat less than anonymous than I am. (I think?)

    BTW: You were a sage for me when I was a newbie.

    I am continuing to think so give me time.

    We (volunteers) play different roles. Some of us have blogs about technical aspects about wp.com. But other of us volunteers (are not posting about wp.com) and yet we have experiences to share.)

    Gak! too much wine or something…

    Tess

    #431085

    markel
    Staff

    Closing this thread as a dupe to nudge the conversation over to the other one.

    EDIT: It’s over here. :)

The topic ‘Trouble adding html code into Tex Widget’ is closed to new replies.