Need help? Check out our Support site, then

Trouble Adding Users

  1. I am trying to add users to a website I created. I went through the process with the person I was trying to add and over the phone we couldn't figure it out. So I used another email address of mine and attempted it. There is no issue on the User end of things, they are confirmed and can log in. But when they try to access the sites dashboard it says that they don't have permission, and an Admin of the site needs to invite them. I did invite them the first time. Any idea what I need to do as an admin to get it to work? The users are still showing up on the Invite New page, and under Date Accepted it says Waiting. Thanks for the help!

    The blog I need help with is

  2. Please note that we Volunteers answering support questions here on the support forums, which are only for free hosted bloggers, cannot assist any blogger who does not provide an active link starting with http:// to the blog, post or page in question. Please do that now.

  3. Can you please give me the username or first 4 digits of the email address for one of these failed invites?

  4. Sure... I have two that are "Waiting" to get added. "ingridbarlowhotmail" is one of the Users.

  5. I don't see any for that exact username, just ingridbarlow.

    Is that who you meant?

  6. I am sorry yes. I have tried both and failed. Thanks!

  7. Ok, and these users have received and clicked their activation link?

    If so, please try deleting the pending invite and send a new one. Don't use the Resend link.

  8. Yes, they went through all of the steps involved. And it seems like there is something missing. The blogs just don't show up in their My Blogs list??? I will try to resend the invite and see how it goes.

  9. It looks like that worked, for this user. I will try with my other user and see how that goes. Any idea what was going on? Was it a bug or something we were doing wrong? Thanks for the help!

  10. Wonderful, I'm glad it's working now! :)

    It's possible that there was either a temporary glitch or the activation link expired.

Topic Closed

This topic has been closed to new replies.

About this Topic