Trouble Embedding Polyvore Collection in WP Blog

  • Author
    Posts
  • #580983

    I created a collection in Polyvore, and I can’t figure out how to embed it in my blog. I click on “Embed on your blog” on Polyvore and copy the HTML that it shows to embed it. Then in my blog I click over to HTML and paste the code, but when I publish the post, it just shows a link to see photos of what’s in my collect and the actual collection doesn’t embed. Is there something else I’m supposed to be do to get it to embed?

    The blog I need help with is wonderingsponderments.wordpress.com.

    #581182

    I just tried embedding a Polyvore set into my blog and that worked perfectly. But it still won’t embed a Polyvore collection correctly.

    #581184

    raincoaster
    Member

    We need to see the code exactly. Paste it here between backticks so it displays properly, like backtick, all the code, backtick.

    #581189

    It’s <div style="text-align: left; "><iframe style="display: block; " width="486" height="486" frameborder="no" scrolling="no" src="http://www.polyvore.com/cgi/collection?.mid=embed-gridv-2198105&_out=embed&display=gridv&displayOptions=%7B%22withBy%22%3A0%7D&id=828621&size=m&sort=-pop&src_action=collection" allowtransparency="true"></iframe></div>

    #581190

    raincoaster
    Member

    There’s your problem: it’s an iframe. Iframes are not allowed on our blogs, because they introduce real security risks. If you can find a version that does not include iframe or javascript, we can probably get that one working.

    #581193

    Oh okay. Thank you so much for your help! That was really bugging me.

    #581210

    raincoaster
    Member

    You’re welcome. In general, if it’s a dynamic widget of any kind, it probably won’t work, although there are exceptions.

The topic ‘Trouble Embedding Polyvore Collection in WP Blog’ is closed to new replies.